StromTrooper banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3,174 Posts
Discussion Starter #1
I can't seam to post in upgrade or no.

it stops at page 3, I have tried a couple of times.
 

·
Premium Member
Joined
·
4,161 Posts
I have noticed the same issue in other threads over the last week or two. Usually just one or two threads, can't get to the last page, and it goes away the next day. At least for me.

RichlandRick reported a similar issue a few days ago too.

And now the NEVA 2019 thread in Events.
 

·
Registered
Joined
·
2,764 Posts
Yes NEVA19 has not updated for me in several days! Interesting is, if you try to enter a new post, you can see all posts whereas when just looking at the thread it stops at #120

I did send a PM to the administrator, no response
 

·
Registered
Joined
·
14,240 Posts
Sometimes when I think I'm clicking to proceed I get nothing. So I back out and hit the 'new post' choice and start again and I get back to where i was a it works OK.
I rarely go to any of the particular threads to search stuff.
 

·
Premium Member
Joined
·
4,161 Posts
Yes NEVA19 has not updated for me in several days! Interesting is, if you try to enter a new post, you can see all posts whereas when just looking at the thread it stops at #120

I did send a PM to the administrator, no response
NEVA 2019 appears to be back today.
 

·
Administrator
Joined
·
1,134 Posts
Hey guys,

I'll run a thread rebuild to address this. If you notice this still happening to other threads, please post a link to the thread here and we'll fix it.

Niall
 

·
Registered
Joined
·
2,764 Posts
Admin

More similar problems noted here:

tromtrooper.com/rules-forum-support-help-information-%5Bnot-motorcycle-related-questions%5D/426231-missing-responses.html
 
1 - 12 of 12 Posts
Top