StromTrooper banner

1 - 20 of 30 Posts

·
Registered
Joined
·
1,108 Posts
which part isn't usable? I've never noticed it not being usable myself.
 

·
Registered
Joined
·
947 Posts
This is your second post on this subject I see. I am not a premium member and have no problems at all.

Coops.
 

·
Bikeless 4 now
Joined
·
1,230 Posts
No ads for me at all. Do you use a pop-up blocker of any kind? What browser? IE, Chrome, FireFox, Safari?
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,049 Posts
There is a very good possibility you have adware on your computer. Adblock Plus will only stop ads from the site. If your computer is infected, it won't help.
 

·
Registered
Joined
·
506 Posts
Discussion Starter #11
All down the right hand side next to the forum posts are various ads (sorry to disappoint, no porn!) and some are videos that start automatically. I use Firefox mainly and have been using new Edge to see if there was improvement. It's better now than in the first hour I joined the site. No other sites give me trouble...newer laptop, windows 10, yada yada...
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,049 Posts
Video ads are a sure sign you have adware. The site does not do them.
 

·
#motoref
Joined
·
224 Posts
Since the last upgrade, the site is poorly organized piece of crap .... Just my opinion. They "Upgraded" it to hide shit - and make it complicated to use. I am a premium member, dont have ads... and find it incredibly tedious to navigate.

Nobody gives a shit - so I don't complain.

That being said - I've found bookmarks to be very helpful.

YMMV ... I still like the vi editor - I wont hate you for liking the site.
 

·
Super Moderator
Joined
·
16,877 Posts
FYI.......adware does not only come from surfing porn, I can assure everyone of that. ;) And the forum skin or edition can be changed to suit your needs, I think some complain because they don't either know this......or perhaps they just like to complain?
 
1 - 20 of 30 Posts
Top