StromTrooper banner

1 - 8 of 8 Posts
J

·
Guest
Joined
·
0 Posts
Discussion Starter #1
My '05 dl650 has sort of an odd vibration under braking.
So far it only manifests itself at slow speeds, I would say 10 mph or less, under fairly hard braking. There is a very pronounced shudder in the front that is easily felt through the bars. No noise, just the shudder.
I've ridden only one bike with a warped rotor and it didn't feel like this, was more of a higher speed thing.
It seems like this is at its worst when the bike is cold and improves as it warms up. It currently has about 4k on it.
Anyone else experienced this?
 

·
Registered
Joined
·
178 Posts
Several things to check out, worn brake pads, scored rotors, front wheel bearings, loose brake caliper bolts, loose head bearings, cupped tire condition and or low tire pressure all could exhibit similar symptoms or though you state your familar with it a disk with too much runout would be the most likely cause.

A runout gauge is simple enough test, or even a magic marker wired to just touch the rotor and spinning the wheel could show greater and lesser pressure by the line left behind as an indication that further investigation and measurment is required.
 

·
Registered
Joined
·
2,809 Posts
You might want to clean your rotors and pads with brake cleaner too.

Some wash soaps and many other cleaning agents are not meant to be used on brakes!
 

·
Registered
Joined
·
360 Posts
Mine does this, too and I'm 95% sure it's the stock tires. I've noticed some cupping starting on the front at 5500 miles.
 

·
Registered
Joined
·
269 Posts
BradM said:
Several things to check out, worn brake pads, scored rotors...
What would you define as "scored"? My (almost) new DL650 has a noticeable concentric line on one of the front disks. (I am hoping this is normal as the dealer didn't say anything about it at my 1st service).
 

·
Registered
Joined
·
30 Posts
I think he's referring to a groove in the disc.

I have heard that if you don't keep the front tire ('wings) aired way up 40+ they get some strange wear patterns.
 

·
Registered
Joined
·
42 Posts
slight vibes at low speed

My '05 DL650 does this at exactly 22mph indicated. It's not the engine or brakes as I can pull the clutch in and simply coast to decelerate. While slowly accelerating I can feel it also but not as bad as decelerating. Feels like rolling over a slightly washboard road or grooved pavement.

I have 410 miles on the DL. No cupping, scraping, brake issues indicated. Could be bearings I guess. I'll report back after the 600-mile check which I'll have the dealer do.

Otherwise I've had no issues and absolutely love the bike. Can't bear to get off it.

--Kevin
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #8
It may be the tire. I had a BMW convertible (I know, apples and oranges), that developed this weird wear pattern on the driver's side front tire and caused a very speed specific vibration that felt like one side of the wheel bearing was going out.

It was bad and only at a certain speed of 15-20 mph, brakes or no, in gear or out; it drove me nuts.

But I couldn't tell just by "looking" at the tire. As soon as I put on the spare, vibration was gone.


Just a thought...
 
1 - 8 of 8 Posts
Top