StromTrooper banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
256 Posts
Discussion Starter #1
Under the welcome, upper right corner, the "notifcations" changed to "private messages" How is that returned to notifacations?
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,049 Posts
Did you change your profile not to report "likes" or anything of a similar nature? That will cause such a change.
 

·
Premium Member
Joined
·
256 Posts
Discussion Starter #3
At the time it changed the notifications was clicked, then after returning to the forum index the change was spotted, if something was reset it was unintenional.Now exploring the profile I don't see where to change reporting of likes or notifications.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,049 Posts
I'll guess the button is titled "Notifications" only if you have any present. Otherwise it will say Private Messages. Do you have a problem with it?

Click "User CP" on the upper right. Then click "Edit Options" under Settings and Options" on the left. There is a box under Visitor Messaging to enable or disable Likes notifications.
 

·
Premium Member
Joined
·
256 Posts
Discussion Starter #6
I found the suggested options,likes and quote noteafications but am not getting imediate results,will try again another time or adapt to its current state,thanks for your efforts.
 
1 - 7 of 7 Posts
Top