StromTrooper banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,167 Posts
Discussion Starter #1
When I post messages from my Samsung/Android phone, my signature line does not appear in that message, either as a starting message to a new thread, or a reply message.

Posting from my desktop computer, my signature line shows. This message is posted from my desktop computer.

Examples of each are found in this recent thread, I have 2 phone (no sig) and 1 desktop reply (with sig) posted on this page- https://www.stromtrooper.com/general-v-strom-discussion/425745-problems-mimic-out-balance-wheels-3.html

Mods, Admin, any advice how to get my signature line to show from my phone? (It's where I do most of my posting from anyway.) Maybe it's something simple I'm just overlooking.

Thanks,
Steve.
 

·
Super Moderator
Joined
·
4,510 Posts
There have been many display issues on our site over recent weeks. I have added your enquiry to the list.
 

·
Registered
Joined
·
2,167 Posts
Discussion Starter #4
Thanks, Brockie.

eff- no on the Tapatalk. I don't use it, I don't have it installed.

Steve (replying from my desktop 'puter.).
 

·
Registered
Joined
·
100 Posts
Thanks, Brockie.



eff- no on the Tapatalk. I don't use it, I don't have it installed.



Steve (replying from my desktop 'puter.).
I noticed the the signature doesn't come through on tapatalk. That's why I asked

Sent from my Pixel using Tapatalk
 

·
Registered
Joined
·
2,167 Posts
Discussion Starter #7
Hmm strange,

What browser and device are you using when you post?
Also, are you using enhanced mobile view or desktop view?

Ed
Hello Ed,

I use desktop view because enhanced mobile is way too busy looking, too spread out.

I'm on a Samsung J3 Android smart phone, Android version 8.1.0, which should be fairly up to date. Other system programming was updated in just the last few months, whenever the phone alerts me that it is time to update.

The browser is Chrome.

Thanks,
Steve.
 

·
Registered
Joined
·
2,167 Posts
Discussion Starter #8
And these couple messages were posted from that phone, likely you will not see my signature line.

Steve.
 

·
Registered
Joined
·
100 Posts
Hmm strange,

What browser and device are you using when you post?
Also, are you using enhanced mobile view or desktop view?

Ed
I'm not having any issues. I just have noticed that tapatalk seems to replace my signature with the tapatalk tag line. When I post from my PC the signature posts as it should.
 

·
Registered
Joined
·
2,167 Posts
Discussion Starter #10
I just switched over to enhanced mobile so I can test for a sig line.

Even in enhanced, I see no signature lines for anyone's messages, including mine.

And, I see lots of ads inserted into the message thread of replies. Another reason I don't use enhanced. (Unless those ads are being shoved in by Google Chrome, a distinct possibility.)

Steve.
 

·
Administrator
Joined
·
1,131 Posts
Strange,

I'm able to see the signature if you're on enhanced, but no desktop.
Can you test this on another browser such as Firefox?
Did you also try clearing the caches and cookies on your Chrome Browser?

Ed
 

·
Registered
Joined
·
422 Posts
eff no!

LOL...

Sorry, could not resist
 
1 - 12 of 12 Posts
Top