StromTrooper banner

1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I am having an issue with the decreased MPG on my '02 DL1000.

When I first go the bike (bought used last year) I was getting 40+MPG but now it is down to about 32-34 mpg for the same type of riding.

I have added some Caribou luggage, a Cee Bailey windshield and some electrical stuff. I also changed the gearing from 18-45 to 17-45. The gearing change has raised my rpm about 500 for the same speed. It used to be 4500= 75 mpg now it is 4500=70 mph.

I checked the vacuum balance and it is fine, checked the spark plugs and they are nice and clean. The air cleaner (K&N) is clean. The brakes do not drag and the bike handles fine.

I have no running issues with the exception of MPG. I have verifed the mileage with my GPS so there is not speedo error.

Any ideas?

Thanks

Mike
 

·
Registered
Joined
·
1,393 Posts
Hi Mike,

I don't know where you are from, if you update your public profile, that would help.

What is the Ethanol content in your area?

A bunch of us have been witnessing the same issues recently. The bulk of my MPG drop was related to a problem in a TBS, after I was able to sync them, my MPG climbed back to just shy of where it should be (~ 39MPG vs 40 - 42 last year).
 

·
Registered
Joined
·
37 Posts
I am having an issue with the decreased MPG on my '02 DL1000.

When I first go the bike (bought used last year) I was getting 40+MPG but now it is down to about 32-34 mpg for the same type of riding.

I have added some Caribou luggage, a Cee Bailey windshield and some electrical stuff. I also changed the gearing from 18-45 to 17-45. The gearing change has raised my rpm about 500 for the same speed. It used to be 4500= 75 mpg now it is 4500=70 mph.

I checked the vacuum balance and it is fine, checked the spark plugs and they are nice and clean. The air cleaner (K&N) is clean. The brakes do not drag and the bike handles fine.

I have no running issues with the exception of MPG. I have verifed the mileage with my GPS so there is not speedo error.

Any ideas?

Thanks

Mike
Mike:
The answer is in your question. You are revving 500RPM more every minute, you have more drag from the luggage and windscreen etc. Anyway, check your tire pressure
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
The tire pressure is 42 on both ends of the bike.

We do have ethanol in the local fuel unless you run 91 octane. I may try the 91 just as a test.

Thanks for the tips.

Mike
 
1 - 4 of 4 Posts
Top