StromTrooper banner
1 - 5 of 5 Posts

·
Registered
Joined
·
376 Posts
Discussion Starter · #1 ·
Thanks all for this incredibly helpful website. I am farkling up my new-to-me K71K an ran into a little glitch with the comagination brake light modulator.

In installed it inline on the brake light wire (white with black tracer), red wire to the bike end, blue wire to the light end. Then I installed the black wire to the ground (black wire with white tracer).

The brake lights work, but they do not modulate. Any thoughts?
 

·
Premium Member
Joined
·
514 Posts
Problem is, I installed mine a while ago and can't remember the wiring well enough to help you out. I would suggest just checking everything again. Sorry,

mike
 

·
Registered
Joined
·
2,452 Posts
I checked my wiring chart from the AdMore install and it looks like you have the right wires:

Brake: White w/ Black trace
Ground: Black w/ White trace

If that's all the instructions say to do, either the kit is defective or you didn't make a good connection.

Did you use Positaps to connect, or cut and splice?
 

·
Registered
Joined
·
376 Posts
Discussion Starter · #5 ·
NAPA was out of posi-taps, so I crimped the connections temporarily, but confirmed continuity. Guess I gotta get a replacement. I wonder if comagination will have any sympathy since it's been sitting in a box for 5 years as I bought it to install 2 bikes ago, never got around to it, and then forgot about it.

Thanks for the confirmation on correct wiring.
 
1 - 5 of 5 Posts
Top