StromTrooper banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello.
Is this wear or ?.
The tyre is a Michelin Pilot 3. 15000 km 1.5 yr old.
Tp alwayes 36psi. What is wrong here.
Best Regards
/Soren
 

Attachments

·
Registered
Joined
·
3,328 Posts
Soren,

I don't know, but that looks quite bad. I've had some uneven tread wear, but not to that degree. My Pilot Road 3 wore evenly, for the most part, until the end of its life.

Maybe check your suspension and swing arm?
 

·
Registered
Joined
·
22,313 Posts

·
Administrator
Joined
·
17,397 Posts
nothing, 15000km (nearly 10,000 miles) is as much as you can expect from a bike tire

want more miles, go to the darkside
Oh hell yeah, I never took the mileage into consideration. To the OP you have gotten good mileage out of that rear, nothing strange about the wear at all.
 

·
Registered
Joined
·
3,488 Posts
Looks normal to me, too.

Time for fresh sticky buns. :thumbup:
 

·
Premium Member
Joined
·
1,929 Posts
nothing, 15000km (nearly 10,000 miles) is as much as you can expect from a bike tire

want more miles, go to the darkside
21,000 miles on my front Pilot Road 3. Cupped a little but still a few thousand left. Just replaced the rear at 12,323 miles.
 

·
Registered
Joined
·
122 Posts
I'm 6'2" and 225 lbs. Have 12,000+ miles on my PR 3's and still have lots of tread left. Front looks almost new and rear still has many miles left on it and looks nothing like yours. I always maintain 36 front and 40/41 rear.

I would check the rear wheel alignment, especially if you have adjusted the chain over the distance you state. If you are using the little lines on the swing arm as a reference, you could be off alignment just enough to cause what I see as possible side scuffing.

Just my 2 cents worth.
 
1 - 8 of 8 Posts
Top