StromTrooper banner

1 - 2 of 2 Posts

·
Premium Member
Joined
·
2,683 Posts
Discussion Starter #1
You've got the "allow private messages" option turned off. Makes it hard for me to reply to you. :)
 

·
Premium Member
Joined
·
304 Posts
woops... I'll fix it. thanks -
 
1 - 2 of 2 Posts
Top