StromTrooper banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Headlight,dash everything stays on bike keeps running when I turn the key off or lock steering and remove key. Bike is apart to access wiring harnesses unplugged ignition wire no change put in dealer mode got c-42 and c-49. Fuses all good no visible wire damage or burning. Stumped any ideas
 

·
Registered
Joined
·
3,057 Posts
I remember vaguely that a similar problem was discussed here a while ago, but I can't remember what the cause was. Do a google search and see if you can find the thread, it may be of help.

this may get you started: https://www.google.com/search?q=stromtrooper+bike+running+with+ignition+off+site:www.stromtrooper.com&client=firefox-b-1-d&sa=X&ved=2ahUKEwiPtcqYwY_jAhVpm-AKHZg6DwUQrQIoAzAAegQIBhAK&biw=1307&bih=790&dpr=1.25

AND fill in your profile where you are and add the model/ year of bike you are riding to get better answers.
 

·
Registered
Joined
·
3,610 Posts
Will it stay running forever or just a few seconds ?

On some bikes if the cooling fan is running when the bike is shut down the fan motor can feed energy back into the ignition system to keep the motor running but it will only run for a few seconds.

Do you get the same result if you shut the bike down with the kill switch, will the motor stop, do you get ignition lights up on the dash ?

What if you leave the bike in gear and use the kick stand to shut the bike off is it the same ?
 
1 - 5 of 5 Posts
Top