StromTrooper banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello all,

I need some direction here. I added a set of risers to my 650 last week and have been struggling with making sure the cables have enough play. I finally took off the entire front cowling to give myself more room to work. I unhooked the clutch cable from the handle so I could slide the small bracket that holds it away from the top of the front shock. I put the clutch cable back into the handle and tightened it back down. After doing this I took the bike of the center stand to move it and noticed that it was hard to push when the clutch was engaged??? Not sure if I just never noticed this before, but I decided to adjust the clutch just incase. Made the adjustments at the bottom of the bike and it still does it. I started the bike and noticed the wheel was spinning. This has been noted before in another forum. I guess my question is do you guys notice the rear wheel is hard to spin when the clutch is engaged while the bike is not running? It seems if the oil viscosity was the culprit for a spinning raised rear wheel, it might not be an issue if the bike is not running. What do you guys think/know about this? I hope I have not caused any problems by pulling off the clutch cable. . .
 

·
Registered
Joined
·
327 Posts
crossfit_rider
do you guys notice the rear wheel is hard to spin when the clutch is engaged while the bike is not running?
Depends. If the bike is in neutral - no problem. It drags a bit in 1st, then less and less as you move up through the gears. With the bike on the centre-stand, engine running, in neutral the wheel does not turn.
Not quite sure what you are asking? Does the bike drive OK?

Al
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
[/quote]

Depends. If the bike is in neutral - no problem. It drags a bit in 1st, then less and less as you move up through the gears. With the bike on the centre-stand, engine running, in neutral the wheel does not turn.
Not quite sure what you are asking? Does the bike drive OK?

Al[/quote]

When I have the bike on the center stand with the engine off, I noticed it was difficult to manualy spin the rear tire (by hand) while in first gear with the clutch lever pulled all the way in. I thought it should move like it was in neutral, or very close to it. I never noticed that it was difficult to push around while in grear (w/ clutch pulled in) before. Just wondering if this is normal and I am just noticing it now. Have not had time to drive it yet b/c I noticed this late last night and I will be working at the fire house for the next 48 hours straight. Thanks for your time Al.

Tony
 

·
Registered
Joined
·
327 Posts
Hi Tony:
I'm tempted to ask why you would want to push your bike around in gear with the clutch in - but I won't :wink:

Out of interest, I tried mine. It drags a bit, not surprising as I am now turning the clutch basket and gears, but not a lot. I would suggest carefully checking your clutch cable free-play then road test it. I have never installed risers so I don't know of any problems to watch for. I guess as long as the cable isn't pulled tight when the bars are at full lock, either side, you are OK.
Good luck.

Al
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Thanks Al! I wouldn't normaly push it around in first grear, but I just happned to the other night and was worried I have messed something up. :cry:

Thanks a ton for your advice. I will be getting on it Monday and I will let ya know what happens.

Tony
 
1 - 5 of 5 Posts
Top