StromTrooper banner

1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Seem to be having trouble replying to my introduction thread. Have tried doing individual replies by Quick Reply following each thread, by the Reply link above my original thread and at one stage had to fill out the “I am human” section. I know what ever it is will be looking right at me or something in my profile set-up. Additional information is a suffer with a reading disability so some of these tasks can be tire-some for me……

Thanks in Advance
Sparky
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,047 Posts
For some reason, the site is making all your posts conditional. I have had to approve each post before it is displayed. I'll take a closer look at your profile.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,047 Posts
I found a bunch more posts that weren't registering. Maybe now, with over 10 posts registered, your change in status will make a difference. If you make a post and it doesn't appear right away, send me a PM.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
Thanks Greywolf,

Was starting to feel a bit like a goose. Not sure yet how the PM works but right now all's good.
Sparky
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,047 Posts
I think you're okay now. That last post came through unassisted. If you click a member's name on any of their posts, one choice on the drop down menu is to send that person a private message. You may have to change your profile to allow receiving PMs before you can send one.
 
1 - 5 of 5 Posts
Top