StromTrooper banner

1 - 20 of 26 Posts

·
Super Moderator
Joined
·
4,528 Posts
Discussion Starter #1
I was just looking at Radius600's New Forum Member post and was surprised to see that the attached thumbnail of his new bike was a worthwhile image.
Just wondering if VerticalScope have changed the values allowing decent sized images to be posted that way.
 

Attachments

·
Moderating in moderation
Joined
·
621 Posts
I was just looking at Radius600's New Forum Member post and was surprised to see that the attached thumbnail of his new bike was a worthwhile image.
Just wondering if VerticalScope have changed the values allowing decent sized images to be posted that way.
Lets hope, I do know using Firefox I can't see attached thumbnails but with Explorer I can...
 

·
Official Stromtrooper.com Sponsor
Joined
·
5,192 Posts
It is BEYOND common sense why these commercially owned sites don't have an easy way to download pics directly. You want to capture everything you can and keep it. We have learned from Photobucket what happens if you don't have onsite storage.

I know Vertical Scope was having some server issues, maybe they have finally gotten through the upgrades and it will allow bigger "thumbnails'.

I will look into doing this next time.
 

·
Registered
Joined
·
402 Posts
I can no longer view attached thumbnails as before. Just the bold letters displaying "Attached Thumbnails", not even a link. I do, however, now get to enjoy random pop-up ads that NEVER appeared before.

C'mon, man! :furious:
 

·
Registered
Joined
·
402 Posts
This is great!
 

Attachments

·
Super Moderator
Joined
·
4,528 Posts
Discussion Starter #13
This is a great improvement to the site. Many thanks to those backroom geeks that have got this one right!
Now for the "likes" link issue? >:)
 

·
Super Moderator
Joined
·
4,528 Posts
Discussion Starter #14
Lets hope, I do know using Firefox I can't see attached thumbnails but with Explorer I can...
I use Windows 10 and the latest Firefox and have no problem seeing thumbnail images. Somewhere you have a security setting preventing viewing them.
 

·
Vendor
Joined
·
4,742 Posts
Test 1



Test 2



First from VSRI, second from my website.

Completely agree with the comment about permanently capturing images. VSRI becomes less useful every day due to the loss of images.

Edit: Still not accepting photos from my website. Email sent to my contact at VS. Hopefully they will be able to fix this.
 

·
Registered
Joined
·
575 Posts
Kind of the opposite question, but it's been bugging me lately...

I store all my photos on Google Photos and use a 3rd-party site to translate images into postable URLs. This works on every other forum I belong to. But here, it causes all sorts of problems. I'd prefer not to have to download to my computer every image I want to post.

Recommendations?
 

·
Registered
Joined
·
575 Posts
For example:



EDIT: Weird...when I previewed that image was gigantic. But when I posted it resized it to a reasonable size. Computers remain a giant mystery to me.
 

·
Registered
Joined
·
277 Posts
For example:



EDIT: Weird...when I previewed that image was gigantic. But when I posted it resized it to a reasonable size. Computers remain a giant mystery to me.
Not so much a computer thing.. it's a bulletin board software thing. It uses a style sheet to render HTML content. It does not restrict image size in preview mode, but in "post" mode, it has to maintain reasonable margin for the page to not look all out of whack when someone posts a large image :)
 

·
Registered
Joined
·
277 Posts
Test 1

Edit: Still not accepting photos from my website. Email sent to my contact at VS. Hopefully they will be able to fix this.
Rick, both of your images ARE there, but if you are using Chrome, 2nd one will not be displayed.
The reason is this: stromtrooper switched to SSL (meaning it's secure and url starts with https). The images on your site do not use SSL (url starts with http).
Chrome will not allow mixed content. So on secure sites, it simply hides http-anything.

Try to load this same page in EI. It will prompt you at the bottom to see "secure and unsecure" content.. something like "show all content?" If you accept, it will show both images.

Really the only solution is to make all content secure. Google is pushing for all sites to have secure certificates anyway, so it'll most likely be must-do for everyone hosting their own content.
 

·
Registered
Joined
·
422 Posts
After all the nonsense with Photobucket this is a welcome change!
 

Attachments

1 - 20 of 26 Posts
Top