StromTrooper banner

1 - 7 of 7 Posts

·
Registered
Joined
·
888 Posts
Discussion Starter #1 (Edited)
I have mentioned this before in a couple of posts I have made in the past but thought I would just see if anyone else has this specific vibration. It also coincided with me wiring loom shorting out some time ago, I was one of the first people to have this happen and thanks to the mechanic at Suzuki, we got it sorted and then I posted about it on this forum and the UK one. Anyway this vibration happens only at 3500 and shakes the bejesus out of the left hand plastic tank panel. It happens as you go up the rev range and back down again but only in a very narrow band of 100rpm or so. When you put your hand on it as it goes thru this rev range you would swear there was no way to prevent this from happening. However the rhs panel, nothing, completely unfazed. Anyone else experienced this? I am going to pull my bike down soon to fit new steering head bearings and will remove and refit these panels but it seems more than just a loose fitting somewhere? I am going to remove my Givi crash bars first and do a test run to see if it is that.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
Make sure you haven't lost the rubber grommet at the top. It is often pushed out on reassembly. I like to put a little silicone grease in it to help the mating piece connect without pushing it out.

 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
Oops! The problem seemed so familiar I didn't see the forum header. A missing grommet is still a likely possibility. Look for numbers 7 in fig. 66. There are four of them so figure two on each side.

 

·
Registered
Joined
·
888 Posts
Discussion Starter #5
Thanks for that Greywolf, interesting that no one else (so far) seems to have this vibe. Struggling to find the time to pull this panel as when I do have time off, I would rather ride than wrench!
 

·
Registered
Joined
·
10 Posts
Hi

I luckily do not have harsh vibration but have put up a thread in the very past that on the right peg I have some micro vibration that after abt 30mins of driving it numbs my foot underneath and yes i have a none noticeable very slight vibe that doesn't cause numbness yet but in combo with the peg I do worry that in the future may become more to be unbearable as yours...
Looking fwd to see if removing the centre stand makes a difference. I've had it from day one so have no means of comparison

thanks
 

·
Registered
Joined
·
266 Posts
Did you hit anything recently? I hit a fox Las night going 75 mph. Now I have a bad vibe at 5000 rpms which used to be my sweet spot. Hopefully I just lost a wheel weight or something.
 
1 - 7 of 7 Posts
Top