StromTrooper banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
4,305 Posts
Discussion Starter · #1 ·
Not sure where to ask this. I have a Garmin 660 GPS. When I reset the fuel tank on it after a fillup, it seems to set it back to zero, but when i start riding, it goes maybe 5 minutes and then starts flashing that i am low on fuel, so i have to turn it off.

I have never been able to get this to work after several updates.

Anyone else have this problem with the fuel guage on this GPS? Is there a solution, or am i resetting this wrong.

Trying to get help from Garmin is a PITA. Seems to be all non functional GUI's and i found one "Pay to answer your question" forum which seems wrong to me.

This works using GPS coordinates so it doesn't seem like it could be an issue with the GPS. More likely something with the software, or i am doing something wrong when resetting the tank.

Thoughts?
 

·
Premium Member
Joined
·
8,025 Posts
I always use email to ask for Garmin help. Either that or call them first thing in the morning.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
Have you ever set up the range on a tank?
 

·
Premium Member
Joined
·
4,305 Posts
Discussion Starter · #4 ·
Yes, i setup the range to 300km and the warning at 275km.

I found this on the Garmin help site after searching a while.

How do I remove the fuel gauge icon on the map screen of my zumo?

The fuel gauge displays when your gas gauge is low or empty. To remove this icon from the map screen, you will need to reset the fuel gauge. To reset the fuel gauge:
1.Turn the zumo on
2.Touch View Map
3.Touch the data field on the bottom left hand corner of the screen
4.Touch Reset
5.Touch Fuel Gauge (you may need to scroll down)
6.Touch Yes
7.Touch and hold the Back button to return to the main menu

The fuel gauge will now be reset back to reflecting a full tank of gas and the fuel icon will no longer appear on the map screen.
Not sure why that is different than selecting the Reset Tank option from the Fuel Guage selection in the Settings menu, but maybe it is? I set that now, so will need to retest.
 

·
Registered
Joined
·
522 Posts
Had same problem on my Zumo 550.

After 2 calls to Garmin they finally made me do a "hard reset". That cured the problem ... but cost me all my saved locations, favorite routes etc. Like you I am not impressed with their tech support. I am on my 3rd Zumo 550. They replaced first Unit under warranty and my 2nd was 39 days out warranty when it failed. I decided to replace it with the same model when Garmin Tech Support assured me that their bugs had been worked out ... "that are inevitable with a new model".

Now 14 months old this unit display changes aspect, destinations and routes all on it's own with no rider input. I am either switching to another make or going try and find an old 2710. I am finished with the zumo line.

I hope your problems with the 660 are fixed and that you don't become a "paying test marketer" with Garmin. Good luck.
 
1 - 5 of 5 Posts
Top