StromTrooper banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have an 06, v-strom with all original front end. I have heard and felt a bit of a clunk going over pot holes ect. The front tire was wearing funny, scalloped and uneven. With 22000 miles I figure it time to do the fork oil and seals, not knowing what I would find. I figured maybe one side would be low on oil but it all came back or about .96 liters. The oil is certainly old but everything else seems ok. What was causing the problem? Any ideas? Is it just the old oil?
Thanks for any tips...Jim
 

·
Registered
Joined
·
7,442 Posts
The front clunk has been a big mystery. Some Stroms do it, and some don't. Confirm that the two bolts that hold the front cowling in place are tight...behind the headlights.

Expect the fork oil to be muddy looking. Probably nothing wrong with the seals.

The front tire scalloping is bad and normal.
 

·
Premium Member
Joined
·
1,902 Posts
Finally remedied the "clunk" on my 06 Vee with Sonic springs and heavier fork oil. Not sure if the oil alone would have worked. Do a search and you will find plenty of info. and opinions. Good luck, welcome to the forum. :thumbup:
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thanks for the tips. I think the front tire wear was normal now that I think about it. A combination of road crown and roundabouts in my home town. It was the clunk which threw me off. Thanks
 

·
Premium Member
Joined
·
2,594 Posts
Check the steering stem bearings. Worn/loose bearings will create a clunk when going over a bump. Possibly your culprit.
 
1 - 5 of 5 Posts
Top