StromTrooper banner

1 - 20 of 22 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
Hi All: I'm curious to know what other Wee-Strom owners have experienced with oil use/loss beyond 30K miles on the clock?

I ask because a friend with the identical DL650 (2007) as mine reported his bike would lose up to 1/2qt between oil changes. He seemed to believe this was a sign of impending bad news regarding the engine, and sold the bike.

Having the identical bike with about 35K miles on the clock, I started watching my levels in the sightglass...and noticed that I *might* be losing up to 1/2qt every 4-5K miles. I say "might" because I haven't been too scientific about it. I've noticed, for example, that after filling the level to the "HIGH" line in the sightglass...a few thousand miles later the level will have dropped to near the "LOW" line (or maybe just below the LOW line but still visible in the sightglass).

Still, I see no signs the bike is burning oil (no leaks, no smoke in exhaust, nothing)...and the bike is running flawlessly. So I'm just wondering what the baseline for comparison is here. Are there any DL650 owners out there who have ZERO oil loss with 30K or more miles on the bike?

Most importantly...how much oil use/loss is too much? And at what point should I be concerned about it? e.g. is it necessarily a sign that the engine's wearing out and become a ticking time bomb? Or is it the kind of thing where oil use/loss will slowly increase over the next 30-50K miles? (In which case I won't worry at all!)

FYI, a few facts:
• I broke in the new engine with an 800-mile ride from the dealer to my house. On that ride, I constantly varied revs between 5K-7K, never maintaining revs at any constant RPM.
• After the first 3K miles or so using dino oil, I switched to Shell Rotella-T 5-40 synth and have used that ever since.
• I've changed the oil religiously at least every 5K miles (and often more like every 3-4K miles).
• I've almost always used Suzuki oil filters (though I know I can use others).

Thanks,
Scott
 

·
Registered
Joined
·
490 Posts
The only "loss" I ever notice is after running at prolonged high speeds. It's just oil being blown out the breather and not the "harbinger of impending doom".
 

·
Registered
Joined
·
83 Posts
Discussion Starter #3
Thanks Yak—I appreciate knowing what other reasons (besides burning) might account for a bit of missing oil. Someone else (in a different forum) suggested evaporation—is that possible?

And I'm still interested in knowing how much oil loss is too much (e.g. at what point do you start saying "Ok---something's definitely wrong here."?)

Scott
 

·
Registered
Joined
·
1,856 Posts
Thanks Yak—I appreciate knowing what other reasons (besides burning) might account for a bit of missing oil. Someone else (in a different forum) suggested evaporation—is that possible?

And I'm still interested in knowing how much oil loss is too much (e.g. at what point do you start saying "Ok---something's definitely wrong here."?)

Scott
If there is no blue smoke, I don't really think you need to worry much... Just keep the oil topped up between changes and I think you're golden...
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,104 Posts
Oil doesn't evaporate, at least not significantly. getting churned into fine particles that may make it out through the breather filter is a different matter.
 

·
Registered
Joined
·
122 Posts
I've got 42,000 miles on my '09 and have never noticed the oil level dropping any. I change oil and filter every 3,000 miles, using Rotella T 15-40wt.
 

·
Registered
Joined
·
4,325 Posts
I'm coming up on 60,000km [35,000miles].

I have found my oil can drop by maybe 1/3 of the sight glass between services depending on oil brand.

I try to use Valvoline though now and have had no loss when I use that for my oil changes [every 5000km].
 

·
Registered
Joined
·
88 Posts
34k on my '07.

Our freeways out here are 75mph. I've found that my bike will eat some oil if I run a half day or better on the freeway at 75-85mph, up to 4 ounces in a day. It seems to be worse after 2-3,000 miles on the oil change than when fresh oil has just been installed.

I can run highways at 65mph for days and never see any oil loss.

I believe it is the breather tube issue, and just do daily checks when traveling...but it does freak you out a bit the first time you notice that your sight glass went from full to low in one day of riding.
 

·
Registered
Joined
·
223 Posts
I have 65,000Km on my bike. I change the oil every 6,000Km and in that time, I have to top it off from the "E" line once or twice.

It varies sometimes too. My last oil change, I didn't even top it off once which means that the oil consumption on 'my' bike is either subject to the "breather" issue at high speeds or just my riding style. Either way, I don't see it as being an issue.

The engine is loud, clunks around does it's thing and never lets me down. In turn, I feed it a little more oil than is recommended by the big man.
 

·
Registered
Joined
·
267 Posts
Here is my take on your post, it might not be what you want to hear but you asked didn't you ?

IMHO you might have broke (run in) the engine a little strange. 5K-7K is a little tough especially 7K on the new engine and a 800 mile trip is not really good the 1st 800 miles. Heating up and cooling off several times would have been better.

Stop using 5w40 oil, it is too lite for the bike. Go back to the 15w40 and keep the extra dollars in your pocket. If you gear down with 5w40 oil it will use oil gearing down promotes this. I have ran into this myself so I speak from experience not from my ass.

The difference between H & L on the site glass is not a lot of oil around 8-12 oz. You will find there will be a difference in the oil level from time to time even checking it the same way on the same surface ... IE .. you check it each time in your garage on the center stand before starting the day out. It will vary somewhat. One day it will show about the H level the next day it will show below to where you can see the metal behind the site glass, next day it is back up above the F mark. Nuts but it happens.

Yes continued high speed on the interstates above 75mph and WHEN it is hot outside will cause the oil to drop a little. Again go back to 15w40 Rotella this will stop most of this.
 

·
Administrator
Joined
·
13,679 Posts
As far as the impending demise of your motor the motor in my 2006 DL650 started using oil around the same mileage the op mentions. At 125,500 miles it still runs fine.

..Tom
 

·
Registered
Joined
·
83 Posts
Discussion Starter #12
Thanks doug44. And you're right—I might have broken it in strange. I had no choice but doing the 800-mile ride when I bought it, because I lived an hour from DC and bought the bike in Cincinnatti.

Interesting advice on going to 15W-40 from 5W-40. Before the Wee I owned an '06 VFR and an '06 KLR (put about 15K miles on both). I used Shell Rotella-T synth (5W-40) in both those other bikes (after 3K miles) and they both seemed flawless at 15K miles (and neither lost a drop of oil between changes)...so that's why I just kept using the 5W-40 in the Wee.

But if there's a consensus that 15W-40 is better...I can certainly try it.

Scott
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,104 Posts

·
Registered
Joined
·
168 Posts
When the oil is new, you will not lose any at ANY RPM. Once you get a couple of thousand miles on the oil and it begins to thin a little, riding at or above 70-75 mph will allow oil to escpae from the breather. No need to worry...just keep an eye on it. I run Mobil Del-Vac1300 15w-40 Dino and after 2500 miles on a fresh oil change, It will lose a little when im running between Austin and Waco(80mph, 5600RPM). I also run this oil in my Cummins Diesel, all my bikes and my tractor.
 

·
Registered
Joined
·
325 Posts
'09 with 62 000kms.

At 45k started to notice oil use. I just got back from a 15k ride and tracked the use.

Every about every 1300kms I had to add 250-300ml to bring the oil level up to the "H" mark. This was riding HWYs at about 65 miles/hr.

So at that rate I would use a quart every oil change (ie: 5000kms).

I'm using shell Rotella 15-40w.
 

·
Registered
Joined
·
487 Posts
'09 with 62 000kms.

At 45k started to notice oil use. I just got back from a 15k ride and tracked the use.

Every about every 1300kms I had to add 250-300ml to bring the oil level up to the "H" mark. This was riding HWYs at about 65 miles/hr.

So at that rate I would use a quart every oil change (ie: 5000kms).

I'm using shell Rotella 15-40w.
Mine it exactly the same have to top it up and I am using the same oil.
 

·
Registered
Joined
·
529 Posts
My '09 with 75,000 km's uses oil . During longer trips to distant rallies ( 3 or 4 thousand km's over 4-5 days ) I thrash her hard , revving @ 7-8,000 rpm for hours on end , in third or fourth gear in the twisties , or dirt .

I just top up , use Suzuki oil and filters , and change the oil at least twice a season .

Have you never heard the roar from your air intakes at 7,000 rpm ? It's like crack ...

Alex .
 

·
Registered
Joined
·
54 Posts
2006 DL650 with 66,500 miles and no oil usage at all, 5w-40 Syn Rotella for its life every 3,000 miles with Wix filters. Of course I got 50,000 mile out of the original chain if that tells you anything about how I ride. Although, I had a 30 mile one-way freeway commute at 70 mph for 50,000 of those miles, rode year round rain or shine.
 
1 - 20 of 22 Posts
Top