StromTrooper banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I recently bought a used 2018 suzuki dl650 v-strom with 5500 miles on the clock. The motorcycle looked in excellent condition but sometimes I heard a strange sound from the engine when the engine is at operating temperature. I've been getting a ticking noise. A strange sound occurs when the engine is idling. When the motorcycle is accelerated the ticking sound disappears. At the moment, the motorcycle has show 7,000 miles on clock and the sound on idling at operating temperature is the same. When the engine is cold - no ticking sound.
1. Have you had this problem?
2. How to fixed it?

Last service done at 4,500 miles on clock.

 

·
Registered
Joined
·
4,435 Posts
Sounds normal to me
 

·
Registered
Joined
·
1 Posts
Myself and several friends have 650vstroms 2018 to 2020. 2 of them make a similar sound. Sounds like a second engine or pump or lifter that can be heard at low speed or idling. really loud on one bike. they both checked out ok at dealer. it usually doesn't start until after we get about 10-15 minute run time.
 

·
Registered
2020 1050XT
Joined
·
322 Posts
Doesn't sound bad. The noise could be the automatic cam chain tensioner. It will periodically get noisier do to wear and then it will adjust and quiet down for a while and then repeat the cycle. Very normal. This happened on my SV650.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Myself and several friends have 650vstroms 2018 to 2020. 2 of them make a similar sound. Sounds like a second engine or pump or lifter that can be heard at low speed or idling. really loud on one bike. they both checked out ok at dealer. it usually doesn't start until after we get about 10-15 minute run time.
Hi, yes, exactly the same, looks like extra sound like popcorn :rolleyes:
 

·
Registered
Joined
·
27 Posts
It'll sound weird when I say it but take it out in the dirt a couple times mine sounded like that and I think it was just a dry spot that never got oiled one day I was doing a river crossing and came out on the other side and laid it down on the right... Sounds never come back that was about 10,000 km ago
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #10 ·
It'll sound weird when I say it but take it out in the dirt a couple times mine sounded like that and I think it was just a dry spot that never got oiled one day I was doing a river crossing and came out on the other side and laid it down on the right... Sounds never come back that was about 10,000 km ago
yes, sounds really weird, but you are probably right that there is no oil spot somewhere, or too weak oil spot. The all comments give the impression that it is factory oil weak point somewhere. But here is just my opinion, that there should be no extraneous sound in the engine :unsure: or perhaps the wrong engine oil was selected: Motul 7100 ester 4T 10w-40 :unsure:I'm just thinking :unsure:
 
1 - 10 of 10 Posts
Top