StromTrooper banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
There is a small factory hole in the side cover just below the water pump (DL 1000). I noticed that there was some black oily dust that appeared to be coming out of the hole. What is this hole for? Why would this black soot it is more dry than wet be comming out?




I appreciate the help
Rich
 

Attachments

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,048 Posts
It's a weep hole that allows coolant out if the water pump seal fails, providing the rider with the information it's time to service the water pump. It's common for a new bike to shed some material out until the seal wears in and seats. If the bike has a lot of miles on it, it's likely wearing out rather than wearing in. Start watching for coolant in that case.
 

·
Registered
Joined
·
376 Posts
You must have an early Vee (2003?), they added a drain hose on that hole on later years. The hole goes to between the water pump seals, there is oil on one side and coolant on the other. I think the hose was added so people wouldn't worry about a bit of weeping? (I think?)
 

·
Administrator
Joined
·
16,609 Posts
You must have an early Vee (2003?), they added a drain hose on that hole on later years. The hole goes to between the water pump seals, there is oil on one side and coolant on the other. I think the hose was added so people wouldn't worry about a bit of weeping? (I think?)
You are correct sir................
 

·
Registered
Joined
·
657 Posts
No hose on a K2 either. 27k on my sweet-running Vee, showing 2 bars of temp 98% of the time.

After a 500 mile day on the Interstate, at 75-80 mph, I spotted a small, greenish drop at that
hole last May. 35° start temp during a ride that maybe warmed up to 50°.

Got a bit worried.

It hasn't happened again since the weather warmed up. Some dirt does collect around the
hole...sticky ethylene glycol weep? But the level in the overflow container hasn't measurably
dropped in the 5000 miles since my valve adjustment and coolant changeout in June. No coolant
in the oil at the 4000mile change either. I was looking real careful.

I figure it's just in the nature of the bike.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
Thanks guys. I'll keep an eye on it. I have a KTM 450 that weeps out a similar type hole. The KTM's hole is on the pump so more obvious. Still I should of made the connection. :var_52:

Rich
 
1 - 6 of 6 Posts
Top