StromTrooper banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,321 Posts
Discussion Starter #1
Help! i went out and got my own digital camera as my wife hides hers from me. i was going to post some shots but just as with hers, all pics are about2 kb. This forum limits them to .97 kbs and i need to know how to reduce them.
Heavy tried to help me with a website but as i am not very literate in the ways of the computer, I could'nt do much with it. If anyone can give me a simple explanation of the fix i would sure appreciate it. Thanks j.r.
 

·
Premium Member
Joined
·
978 Posts
Johnnyreb, open an account at www.photobucket.com

Once uploaded, you'll see three ways to display your photo. Click on the one that says IMG Code. That will automatically copy the URL and the hocus pocus that makes it appear on a web page.

Simply find you message here ..right click ..select PASTE



Good luck

Rod
 

·
Premium Member
Joined
·
391 Posts
Even I can do it.

+1 on photpbucket JR. I'm a computer moron and had no problems figuring out how to post via photobucket.
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #5
Ok at risk of sounding mentally challenged, i am having one heck of a hard time with this. Very frustrating, I uploaded and had the img or whatever but it wont let me paste. Also i copied the url and tried to enter it but it always comes up invalid. I truly don't want to waste your time rod but if you see this post could you try explaining again? i would be much indebted. Thanks J.R.
 

·
Premium Member
Joined
·
978 Posts


BTW you guys that into BBQ with slow wood smoke, I have a lot of photo in there

I never post the bad ones :)

Rod
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #10 (Edited)
ok, When i took the picture of your bag of chips, iclicked, went to test grounds, went to manage extensions, went to enter url, right click, paste, your url came up, i hit upload and it once again says invalid url and cant upload. may be something with my comp or setup or something. I'm not giving up but i truly have no idea whats wrong. Thanks so much for all the info and time spent posting it. J.R.
BTW, whats smokin out of that big green egg???
 

·
Premium Member
Joined
·
978 Posts
That's messed up JR. You shouldn't have to go through all that. The Green Egg was a loaner and I just put some frozen Costco hockey puck burgers on there. The smoke is pecan chips on that "superfuel" they sell. Lil Dove didn't care for the charcoal taste of the Egg and prefers the pecan wood I put in my wood smoker. I thought I wanted an Egg for high temp stuff like steaks but smoked brisket is cheaper and better :) You can smoke a mean prime rib at 200 degrees though.

Rod
 

·
Premium Member
Joined
·
467 Posts
Hey, JR. This works for me . . .

1. Open 2 browser (Internet Explorer) windows. Use one for Stromtrooper, and the other for Photobucket.

2. Go to the browser window with Stromtrooper visible. Go to the "new thread" or "reply to thread" message window. Type whatever text that you're gonna type, then hit the "return" or "enter" key to move your cursor down one or two lines.

3. In the other browser window, go all the way into your Photobucket album. Under the pic you want to post, you'll see three lines of code beneath that pic... "URL link," "HTML Tag," and "IMG Code."

4. Click on "IMG Code" (don't click on anything else). You should immediately see a small pop-up message that says "Copied."

5. Go back to the Stromtrooper message thread in the first browser window. Go the flashing cursor, then use your mouse's right-hand key (aka right-click) and select "paste."

6. The IMG Code of the pic that you chose in your Photobucket album will be pasted into your message thread. Go to "Preview Post" below that message thread window and confirm that the picture you chose is now visible in the previewed message window.

7. If it is visible, then click "Submit Reply," and you're done. If it's not, then you skipped a step somewhere.

8. If I can be of any other help to you, just PM me and I'll be glad to walk you through it.

Whistler
 

·
Premium Member
Joined
·
978 Posts
No Stan that wasn't me. It is a manufacture's rep out of Orlando that I do business with that took that Beemer in a glorious ride through Bryce Canyon and hit that freakin Mule Deer at 60 MPH in the middle of the day. Another testament to the ATGATT. Some scrapes on the arm and one trashed K1200 I think it was. His AGV helmet was buggered.

I need to ask him if he's got a new bike.

Rod
 

·
Registered
Joined
·
1,321 Posts
Discussion Starter #18
tryflickr.comitsquiteeasyevenformeiddidseeyourtryagainpictureisitanaguastrompickture?
Thankschrisificantfigureoutphotobucketiwillgiveflickeratry,youmakesosomegreatpictureswithawesomecontrastiappreciateyourpostiseewhyyoudontspaceanythingasitiseasierithinkiwillstartdoingthesame J.R.
 
1 - 18 of 18 Posts
Top