StromTrooper banner

1 - 11 of 11 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
so, cut out on me this week. flashed F1.
I tested the battery and it was marginal, just over 12v. Put a new one in and still no start.
When i push the starter it just clicks, nothing else. At first it would turn over but now nothing and a good 13+volts.

Any ideas?
The headlights come on ok, no fault codes.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,104 Posts
So it's no longer flashing an FI? 13+ volts isn't meaningful. A good battery will read 12.5-12.8V unless it's showing a surface charge. Check the wire terminals, especially at the starter motor and solenoid. A new battery should be put on a charger before using it to start an engine.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #3
battery charged

when i hit the starter button the battery drops to 6v, sounds like a relay or solenoid is clicking under the seat area.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,104 Posts
That indicates a weak battery or a bad connection. It's throwing the starter relay but doesn't have enough power to spin the starter motor.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #5
Leaning towards a bad starter. I put power to it and not much happened. Just barely turns. I have removed it and will take it to a rebuilder
 

·
Premium Member
Joined
·
4,960 Posts
Same thing...

I just had this sort of thing happen to me.

Checked the battery. Marginal, so I replaced it.

Checked starter relay. Was OK.

Checked starter switch. Was OK.

Checked clutch position switch. BINGO!

Cleaned switch. Packed with dielectric grease.

Now Freya is a happy girl again. So am I. :thumbup:




Where did I put the bong now?
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,104 Posts
It's not Digger's situation though. A clutch switch problem would not allow a click.
 

·
$Whatever$
Joined
·
1,599 Posts
And that's worse...........
 
1 - 11 of 11 Posts
Top