StromTrooper banner

1 - 13 of 13 Posts

·
Registered
Joined
·
435 Posts
Discussion Starter #1
While looking at new posts on this forum I VERY FREQUENTLY see a hang during page load while "verticalscope" is contacted to load some ad. Then I get an ad loaded up in the upper right corner that covers up the page selection so that I have to scroll to the bottom of the page to look at another page in the thread. Anyone else seeing this? I'm a non-paying member of the site so I'm getting more than I pay for so I have no right to complain, but I just wonder if something is wrong to cause the huge delays I keep seeing. :thumbdown:
 

·
Registered
Joined
·
833 Posts
I posted about the same problem maybe 2 months ago.
Someone here suggested me to install "Ghostery". It work well.

Now I need to find something similar for my tablet, did not found so far...
 

·
Registered
Joined
·
435 Posts
Discussion Starter #4
Here's a screen shot. I loaded the Ghostery program and that seems to help. I had to temporarily disable it to get this screenshot... and I don't have my browser magnified. It's set at default.

 

·
Premium Member
Joined
·
1,611 Posts
yup, I see it too

I see the same screen, and I'm a paying member.
 

·
Registered
Joined
·
55 Posts
I see the same thing on my screen. Not complaining, just trying to help.
My browser is IE 11, in case that makes a difference.
 

·
Registered
Joined
·
1,253 Posts
I use AdBlock Plus with my browser. I got tired of all the intrusive ads. Never see them now.

Namaste'
Doug from Kentucky
 

·
Registered
Joined
·
435 Posts
Discussion Starter #11
It helped me at least with the ad placement. Page still seems to hang while loading as soon as the message about contacting verticalscope comes up but maybe they just have a slow server or my link to them is slow. Here's what I see now, though. Much better, thanks!

 

·
Registered
Joined
·
627 Posts
I'm not sure if it's due to the particular adjustment made which was mentioned above or other tweaks, but the board is finally loading at "normal" speeds like every other website I visit. No lag at all, even when opening multiple forums at once, each under their own respective browser tabs.

THANK YOU!
 
1 - 13 of 13 Posts
Top