StromTrooper banner

1 - 4 of 4 Posts
J

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I just discovered the mysterious clunk when I use the rear brake for the first time of the day.

Like clock work every day at the end of the hill where my driveway hits the street I would hear a small clunk from the rear brake. When I looked at the bike all looked OK. (remember this is my 1st Suzuki)

It was not until last weekend when I went to use the brake going backwards that I realized what was going on was a much bigger thing than I thought.. I used the break on a hill to keep from rolling back which was a klot steeper then any hill before. NOTHING! ZERO BRAKES WTF?

I say to myself something HAS to be messed up... I drive off to my garage (100 yards away on a flat dirt road from where this happened) Slowly applied the rear brake and clunk ... Then as usual it worked just fine... Hummmm..

I looked and all seemed fine except the brake line from the caliper to the master cylinder was laying on the mono shock spring and almost resting on the rear exhaust pipe... The plastic guard was melted and bubbling smoke from the pipe. This was the clue.

I notice there are clips to hold the tubing along the swing arm... So I clip the tube into them... Then the part up by the pipe is kinked very tight. The banjo fitting is pointing back toward the caliper causing the tube to kink and press the plastic part against the hot pipe and smoke. That can't be right????

Off to the dealer to get 2 filters and pray they have a V-Strom to see how this is supposed to be set up.

When I get there (rear brake working just fine) I find a 2006 on the floor I stoop and look at the rear bike. The tube is routed the same but the banjo fitting is pointing forward not back to the caliper like mine is now. I then look at the rear brake. BINGO! I now realize what is going on.

I run back outside and look at mine .. YEP .. when the dealer installed my rear tire they did not assemble the caliper correctly and the entire assembly would rotate backward pulling the tube out of the clips and bending the banjo fitting to point backward.... (then when using the brake for the first stop of the day it would rotate forward and clunk when it made contact to the swing arm.

Because I have a slight hill out of my garage I would use the rear brake very lightly before turning around to head out for the day. This would cause the caliper to rotate backward some. Over time dislodged the tubing and had bent the banjo fitting to the reward position.

I showed the dealer and they immediately took it back into the service area, and fixed it poorly I may add. The caliper is on correctly now, but they did not move the banjo fitting to point forward which makes the tube kinked at the master cylinder end. This caused the plastic shield to shift and touch the hot exhaust pipe. The banjo fitting/tube still needs to be adjusted to point forward so the brake hose is routed correctly.



There is no way I would have known this was assembled incorrectly since I had the dealer replace the stock tire the day after I purchased the bike. I never had a chance to really see how the rear brake is supposed to look.

I am very lucky I did not get killed as a result of this work performed by my local dealer..

Had I had to hold the bike on a steep hill I would have been SOL. It very easily could have cracked the banjo fitting tube and left me w/o any rear brake. I drove the bike over 2000 miles like this. Just one more reason to learn to do your own work. Unfortunately, I don't have the time. But at this point it's almost faster to NOT take it to a dealer. I really fear what they will do to my bike when the valves need to be done.

At a shop rate of $60+ why can't they fix something as basic as this correctly? It sure makes me doubt their ability to do the more complex maintenance the V-Strom needs on occasion like a valve adjustment.
 

·
Premium Member
Joined
·
4,451 Posts
Man, that is frightening. Good thing you spotted it before something really let go. Any chance the dealer might own up to it ?
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Yes, they did admit the mistake. That is why they fixed it on the spot.

These things happen. I just wish I was more familiar with the Suzuki so I could spot things which are wrong. I have spent much more time riding it than washing and inspecting it.
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #4
water warrior said:
Man, that is frightening. Good thing you spotted it before something really let go. Any chance the dealer might own up to it ?
I concur. 4 wheels is one thing, mechs can screw up and you don't die. 2 wheels and mechs screw up and you are dead. Has anyone ever heard of a dealer being held liable for some major mishap caused by faulty maintenance, in a year of combing the forums I have read not one report. Either we are safe trusting them, or ........
 
1 - 4 of 4 Posts
Top