StromTrooper banner

1 - 7 of 7 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter #1
I think after my wife updated the iPad to new OS I can't post to forum. The error msg says I need more posts to post an image, even though I'm posting any images.

Anyone else having this issue with iPad?

insert pithy signature here ...
 

·
Premium Member
Joined
·
15,739 Posts
I'm posting this from an iPad running iOS 7.0.2

This is an image I shot today at a Vinduro.

 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,047 Posts
Those with under 50 posts can't post a link to a site or an image because of spammer problems we've been having. Was there a link in the post?
 

·
Registered
Joined
·
66 Posts
I had a similar issue. The app I use to post here decided to insert some advertisements and graphics into the signature line... By turning the signature feature off, I was able to post again.
 

·
Registered
Joined
·
154 Posts
Discussion Starter #5
Greywolf, no it didn't include link (that I knew of) or image. My original post should have said "not" posting image. That's what threw me, I can post from my android phone or from a browser but not iPad.

Based on the last input I'm going to turn off my signature in settings, if you see this post it worked as I'm doing this post on the iPad. The default signature is formatted as a link.
 

·
Registered
Joined
·
154 Posts
Discussion Starter #6
Obviously jpilot's tip worked, thanks! So the problem is the iPad app's default signature is a link and needs to be turned off or edited to plain text.

Thanks again jpilot!
 

·
Registered
Joined
·
66 Posts
Obviously jpilot's tip worked, thanks! So the problem is the iPad app's default signature is a link and needs to be turned off or edited to plain text.

Thanks again jpilot!
No problem! Actually, I was hoping it was your signature because of your original posts "insert pithy signature here" signature... Irony makes me chuckle, hehe.
 
1 - 7 of 7 Posts
Top