StromTrooper banner

1 - 20 of 29 Posts

·
Registered
Joined
·
1,990 Posts
Discussion Starter #1
In the last week or so I have not been able to edit anything I have posted. There has been a few times when I read back over something and realized I left something out, only to find a red banner along the top of my iPhone stating there is a problem with editing. Is this just me or is anyone else experiencing this issue?
 

·
Registered
Joined
·
947 Posts
I cannot even see an edit button. I am not new to forums and have been a mod, and still am, on some forums but I cannot see how to edit these. Now somebody show me how stupid I am.:laugh2:

Coops.
 

·
Administrator
Joined
·
5,028 Posts
At the bottom of every post are the three buttons Quote, Multi Quote and Quick Reply. If the post is yours they will be preceded by a fourth button "Edit".
I have now edited this post to add "perhaps your phone app is different from a PC post".
 

·
Registered
Joined
·
947 Posts
How about that? This morning I see the "edit" button. But it has not been there before now, just the quote and reply ones. If the admins did this then thank you.:laugh2:

Coops.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,048 Posts
Members need to have 11 posts before they are allowed to post urls, pictures, or can edit. It's an anti spam measure.

I've never heard of the site telling anybody there was a problem with editing. The edit button simply does not appear. If you are using an app to access the site, the app may be the problem. Try direct access to compare.
 

·
Registered
Joined
·
1,990 Posts
Discussion Starter #6
I'm not doing anything different or using an app. It just started out of nowhere. I only use my iPhone to access this site and I have edited many posts in the past. I will take a screen shot of the error message it gives when I try and post it...
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,048 Posts
That looks like a message from you phone, not from the forum. Maybe you lost signal.
 

·
Registered
Joined
·
947 Posts
Members need to have 11 posts before they are allowed to post urls, pictures, or can edit. It's an anti spam measure.
Thank you. Excellent idea as well. Guess I should have read all the "gumph" when I joined. It no doubt explained that to me :thumbsup:.

Coops.
 

·
Registered
Joined
·
1,990 Posts
Discussion Starter #12
No, that's not it. There has to be a reason this is happening all of a sudden.
Sorry buddy but you need to look at your end as the site is working fine. Try using a different phone or a PC.
Well I'm pretty sure my PC is going to work, but I'm not going to take out my laptop every time I want to come on here when I have a mobile phone that works fine. I tried resetting a bunch of things and still nothing. There has to be a reason this would just happen out of the blue. I will try a friends iPhone when I get out of work to see if I have the same problem I'm having with mine.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,048 Posts
That's a good check method. Let us know. It sure seems like you are the only one having the problem.
 

·
Administrator
Joined
·
16,600 Posts
Works fine on my iphone or ipad, be sure you are running the latest "ios" if you are not.
 

·
Administrator
Joined
·
1,141 Posts
I would suggest trying to uninstall the app and reinstall. There could have been an issue on that side or when an update happened. Are you unable to edit any posts in the app?

~Sheena
 

·
Registered
Joined
·
1,990 Posts
Discussion Starter #16
I would suggest trying to uninstall the app and reinstall. There could have been an issue on that side or when an update happened. Are you unable to edit any posts in the app?

~Sheena
Hi and thanks for your response. I don't use an app I only bookmarked this site and use the mobile version. There was just an iOS update for the iPhone today 10/22 and I just tried to edit and still same error. I will try some other things but I see someone else has mentioned they're having trouble editing and am awaiting their response. Again, this is something I've never had a problem with before and it happened out of the blue.
 

·
Registered
Joined
·
1,990 Posts
Discussion Starter #17
Ok, so I tried deleting and reinstalling everything and nothing. Also tried another iPhone that is on Verizon and I'm in AT&T. Same exact thing so it's not just me. I want this issue to be looked at by admin please, as this is something that is not only affecting me by the look of things.
 

Attachments

·
Administrator
Joined
·
1,141 Posts
Hi,

I just tested on my iPhone and confirmed that the same issue is happening for me too. I then gave it a go through the Motorcycle app and had no issues there. I'll see if tech can figure out why this is happening. I'll give you guys the update when I get one from them.

Cheers,
Sheena
 

·
Registered
Joined
·
567 Posts
I am the thread starter on a topic listed under Events and I can no longer edit my posts. Since I am the organizer of this years North East Vstrom Adventure (NEVA), I need the ability to edit my posts. I only see three choices at the bottom of my posts : Quote, Multi Quote, and Quick Reply. I logged into the site on several different browsers, logged out and back in again, and still see no edit options. HELP PLEASE!!!!!!!!!
 
1 - 20 of 29 Posts
Top