StromTrooper banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,361 Posts
Discussion Starter #1
Help, yesterday I went for a 60 or so mile long ride. Out on lonely roads and was wringing out my superVee good and proper. I was near home with 2 bars showing on fuel and turned into the robbery station for some fuel when the bike quit when I pulled the clutch in. Not a low idle stall...it idles at 1300 and never stalls.

It was like the electrics went out. Tach dropped imediately. I coasted into the pump and put it in neutral and it restarted, only to stall again, twice. Next try I started it and caught it with the throttle before it could stall. When I let it get down to 2000 rpm or so, it was like the elctrics died. No stumbling, no coughing, no backfire just dead, tach dropped instantly.

I am now concerned. I filled it with fuel. I pulled seat and battery cables were connected and tight. For some reason I thought TPS but have never reset it on the fly. I seemed to recall the following procedure and tried it...I turned key on but kill switch off. Cycled throttle stop to stop 4 times then turned kill switch back on. Started right up and idled like normal.

Rode it another 10 miles or so and took it home...no issues. Rode to work today and after 25 miles parked it at work. Absolutely no problems.

????
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,104 Posts
It sounds like an intermittent TPS problem. If turning the throttle between full on and full off a few times with the engine not running but the ignition on returns a proper idle afterward, replace the TPS.
 

·
Registered
Joined
·
2,361 Posts
Discussion Starter #3
Thanks GW, I suspected this would be the advice.

This is the first time in 56,000 miles it played this trick. How many episodes of resetting would you suggest before I replace TPS?

Call me cheap, but once is not enough in my book.....what's your thought on this?
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,104 Posts
The throttle trick is not a fix, only an indicator of the problem. If it stalls on two occasions and the throttle trick temporarily fixes it, I'd replace the TPS. Properly idling Stroms do not stall unless something is wrong. It the throttle blip fixes it temporarily, I can't think of anything else it would be.
 

·
Registered
Joined
·
2,361 Posts
Discussion Starter #5
Thank you GW. I highly regard your advice and will give it one last chance. Next time she repeats...new TPS.
 

·
Registered
Joined
·
3,456 Posts
Why wait? Just order the TPS.

It's a potentially dangerous problem, it won't fix itself, and the fix is well-known and straightforward.

Just dooooo eeeeeeeeeeet!
 

·
$Whatever$
Joined
·
1,599 Posts
I agree... Fixed mine..........
 
1 - 7 of 7 Posts
Top