StromTrooper banner

1 - 12 of 12 Posts
A

·
Guest
Joined
·
0 Posts
Discussion Starter #1
OK, it's an 03 with 12,000 miles, always run great, has a slight chudder at the usual part of the power band. I commute 75 mile a day on it on one of the worst freeways in So Cal (91 from OC to Corona).

Late last week it started making this metallic popping sound, sorta like hitting the case with a ball peen hammer. Just does it as I leave a light. Sounds like it's coming from the rear of the bike, but I can't really tell. Seems to be getting worse.

I'm due to ride this thing to Sturgis in two weeks, so this is scaring the hell out of me.

Any suggestions?

DLDave
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Chain adjustment seems fine, although the chain is probably due for replacement.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #4
in the manual it tells you how to measure the chain stretch. If it is at or past the limit replace the chain and sprockets before you go to Sturgis or you will probably regret it.
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #5
No worries there, new sprockets and chain will be here Tuesday.

Really hope that solves it.
 

·
Registered
Joined
·
56 Posts
Does it happen just two or three or maybe four times as you pull away? Mine, an '02 with 12,000 miles has recently started doing that. I know it isn't the chain in my case. It seems to be coming from the right side of the engine. It wouild be interesting to find out what it was.
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #7
Yeh, it seems like it only does it a few times as you leave the line. Hard to say, though it's pretty subtle and the wind and motor noise could be masking it.
 

·
Registered
Joined
·
56 Posts
I can't hear mine do it if I'm riding with ear plugs in, which is almost always. I do make a lunch run most every day without them, and that is when I hear it. Maybe I should wear the plugs all the time, and pretend it isn't making any noise.....
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #9
Mine does it because I'm due for a chain.

I just did a 2800 mile trip with some tough dirt and the chain went from 1/2 of the spec range to well past it very fast. I'm actually glad I made it home as the adjustment is maxed out and the chain still has >2.5" of play.

The bike stays parked until I replace it and the sprockets. 12800 miles.
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #10
I suspect the chain as well (I seriously can't find anything else), although I have 12,000 on the original chain, it is not loose, has plenty of room on the axle adjusters and the sprocket teeth are not excessively worn. Makes it kinda hard to accept.

Sprocket Specialist is having "power outages" right now, so I'm hoping to see my new sprockets and chain some time this week.

Hopefully I'll swap this weekend and report back.

Either that, or I have to ride a Harley to Surgis.
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #11
OK... Replaced the chain and sprockets (went 530)

Noise is gone and all is well.

I leave in the AM for 1500 mile ride.
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #12
alladinzane said:
OK... Replaced the chain and sprockets (went 530)

Noise is gone and all is well.

I leave in the AM for 1500 mile ride.
Great! Have fun - and a safe trip!
 
1 - 12 of 12 Posts
Top