StromTrooper banner

1 - 3 of 3 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter #1 (Edited)
Finally got 'round to installing the Signal Dynamics Backoff module. I wired it in mode 2 - five quick flashes and steady on. Unfortunately, when I hit the brakes, the brake light flashes continuously like it was wired for the optional emergency flasher.

When I did the install, I isolated and insulated the yellow wire (emergency flash). Same thing for the white wire with red stripe (mode one). Do these unused connections require a termination resistor or something else not listed in the instructions?

Sure would appreciate any insights.....
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter #3 (Edited)
Nope....no mixups. Using the stock taillight assy. That online diagram is the same diagram packed with the product.

All connections were soldered and shrinkwrapped. I'm stumped. Beginning to think I got a defective unit......



Update:

I called Signal Dynamics and explained the install snafu with the XP flasher. The gent immediately identified the problem -- he said a new employee had mixed up the wires on some units during the manufacturing process. He explained that I could feed the input signal in thru the yellow wire (emergency flasher hookup) and the unit would work normally. Unfortunately, I had clipped my yellow wire too short to use, so they sent a new unit. Works fine.

It was good experience working with a square-dealing rep from a good company.
 
1 - 3 of 3 Posts
Top