StromTrooper banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
1,933 Posts
Discussion Starter #1 (Edited)
Any reason you can think of why I suddenly can't log in using my Android phone. Used to be able to up until a couple of days ago. I can log in fine with my W10 PC but for some reason, logging in with my Android keeps returning "incorrect username or password"

I have cleared the cache in the phone but still nothing. I have now lost the ability to login with my Windows 7 machine as well.

Thanks
Rod
 

·
Registered
Joined
·
158 Posts
It's surprising how different this site looks on an Android operating system, like on my Galaxy S-7 vs the Windows 10 on my desktop. Both using a Google Chrome browser. I haven't had any trouble logging in but some options just don't show up on the Android. For instance, the ability to like/ share a post, multi quote etc. are just gone.
 

·
Registered
Joined
·
13,133 Posts
There was just a giant Android security update on my Samsung Galaxy 8 among other updates. Maybe it's related. They changed a few things I don't like. I will try to login.
 

·
Premium Member
Joined
·
1,933 Posts
Discussion Starter #6
Whatever the issue was, it has corrected itself. I am now able to log in with Android, Win7, and Win 10 as before. May have been something on my end but everything else seemed to work. Oh well..... example of why we are a ways yet from turning over complete control of everything to computers!!
 

·
Administrator
Joined
·
1,128 Posts
Hey @drrod - glad to hear that issue worked itself out. If the issue resurfaces, try clearing your cache and cookies and refresh your page (whether it's on your mobile browser or your pc browser). Let us know if you need further assistance - otherwise, enjoy the site!


Cheers,
Natalie :)
 
1 - 8 of 8 Posts
Top