StromTrooper banner

1 - 8 of 8 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
The pre-amble:
So, I was riding to work this morning and was riding over the reflectors while stopping. I think it triggered the abs for a very short time, as i felt the back brake suddenly stiffen.

Once stopped, I couldnt shift the gears at all (up or down). The instrument panel showed the current gear as blank. After a little panicking and shifting up and down, it went back into gear, and I was able to get it into 1st.


My question is: Can the ABS triggering cause this? Or is this a symptom of something worse?
 

·
Premium Member
Joined
·
216 Posts
I've triggered the ABS several times and it has never had any effect at all. Other than the stuttering you feel in the lever/pedal. There should be no after effects.
 

·
Premium Member
Joined
·
794 Posts
The pre-amble:
So, I was riding to work this morning and was riding over the reflectors while stopping. I think it triggered the abs for a very short time, as i felt the back brake suddenly stiffen.

Once stopped, I couldnt shift the gears at all (up or down). The instrument panel showed the current gear as blank. After a little panicking and shifting up and down, it went back into gear, and I was able to get it into 1st.


My question is: Can the ABS triggering cause this? Or is this a symptom of something worse?
I doubt ABS has anything to do with it as well. I've hit "blank" on more than 1 occasion, usually when I'm coming to a stoplight and shifting several gears at once, while the clutch is engaged the whole time. I just release the clutch a little and keep pressing the shifter and then it's business as usual.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #4
OK, thanks. Ive owned 3 other bikes, and never had anything like this happen with them before, so I wanted to make sure there wasnt a more serious issue. The bikes practically still new (2k+ miles)
 

·
Registered
Joined
·
143 Posts
I doubt ABS has anything to do with it as well. I've hit "blank" on more than 1 occasion, usually when I'm coming to a stoplight and shifting several gears at once, while the clutch is engaged the whole time. I just release the clutch a little and keep pressing the shifter and then it's business as usual.
I second this. I've had this happen on both my old SV650S and my V-strom. Usually happens pretty much as zekester63 said, though I'd add 'while going slow'. Trying to shift too many gears at once while going slowly or stopped is usually when it would happen to me. I'd rev the engine up a bit to jiggle things about, but I guess releasing the clutch slightly does the same thing.
 

·
Premium Member
Joined
·
794 Posts
I second this. I've had this happen on both my old SV650S and my V-strom. Usually happens pretty much as zekester63 said, though I'd add 'while going slow'. Trying to shift too many gears at once while going slowly or stopped is usually when it would happen to me. I'd rev the engine up a bit to jiggle things about, but I guess releasing the clutch slightly does the same thing.
Yes, it's only when going slow, coming to a stop, that I've experienced this.
 

·
Registered
Joined
·
37 Posts
This happened to me a few times when the bike was new to me (around 2k miles) it has subsided now. Not sure if its due to a change in my technique, changing oil (synthetic), or the transmission breaking in.
 
1 - 8 of 8 Posts
Top