StromTrooper banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Needing some help. Was on a ride and about 40 miles in i had an issue shifting from2 to 3 and 3 to 4. Every time it happened i was then able to shift about a mile down the road. Has this happened to anyone?
I did read it could be the oil, so i changed it. Synthetic. Also adjusted chain and i was really careful of the adjustment screw measurement.
I seem to be able to go through the gears while in the garage. Not running of course.

any help out there??

thanks
 

·
Registered
Joined
·
3,638 Posts
Have you lubricated your gear leaver at all points ?

And check it is not your boots holding the leaver still.

After a gear change the leaver must be allowed to go back to the zero position before another gear can be selected.

If the leaver is binding or your foot is in the way the zero position will not be found, the more you concentrate on the next shift the less likely you will let the shifter find zero.

Because you move the leaver through the zero point when changing from 1 to 2 or back again you don't get the problem.

I recommend drilling a small hole in the shift leaver where it mounts onto the foot peg bracket and dip some oil in there every time you lube your chain.
 
  • Like
Reactions: oldjeep

·
Vendor
Joined
·
5,257 Posts
There is a systemic problem with rear carrier play on Gen 1 DL1000s that involves shifting, but it is usually associated with shifting from first, second, and sometimes third gear. It generally happens when the chain and sprocket sets have between 9K an 12K miles on them. If you have the condition you will also see uneven rear sprocket wear. More wear on one side than the other.

See my website, "parts by type," "chassis," "DL1000 Rear Spacer Exchange" for information on the problem.
 
1 - 5 of 5 Posts
Top