Autocom operational question ? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Techy World! GPS, Electronics, etc Electronics forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-18-2011, 05:12 PM Thread Starter
Stromthusiast!
 
randyo's Avatar
 
Join Date: Dec 2006
Location: Farmington, New Hampshire, USA
Posts: 10,196
Autocom operational question ?

well, seems like winter bit me again, the rider lead coming out of the not only corroded but also got near something hot, its fried, I get intermittent connection in right channel only

But, the pillon lead is in perfect condition, never used still bundled as it came out of package with residue from sitting in my trunk

I gotta replace a bunch of cables, maybe the whole unit, rider & pillon leads are hardwired to the unit

until I do, I'm thinkin I can just use the pillon lead and readjust some of the controls and still hear gps, mp3 & radar & 2 way as if I were the rider



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

RandyO
IBA# 9560
07 Strom 1k (8x,xxx miles)
99 SV650 (135,006 miles)
82 XV920R
A man with a gun is a citizen
A man without a gun is a subject
www.gbhsurvey.com
randyo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-18-2011, 06:12 PM
$tromtrooper
 
tmcgee's Avatar
 
Join Date: Oct 2006
Location: Braintree, Massachusetts
Posts: 8,025
Open it up and see if you can just swap the headset cable on the circuit board. I haven't been in there for awhile, but I think they are on plug-in connections.

There may be operational differences between headset 1 and 2.

-Tom (DL650AL2) (KA1TOX) (E-I-E-I-O)

This message and images are licensed under the Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License. http://creativecommons.org
tmcgee is offline  
post #3 of 3 Old 08-18-2011, 09:58 PM
Stromthusiast!
 
maggot's Avatar
 
Join Date: Sep 2008
Location: Victoria BC Canada
Posts: 962
+2. I haven't opened mine up but have seen several pics. Looks pretty simple to swap out the cable. You should be able to hunt down a cable as well.

2007 DL650 Gray
maggot is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome