RAM Aquabox Question - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Techy World! GPS, Electronics, etc Electronics forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old 01-21-2010, 08:11 PM Thread Starter
Stromthusiast!
Super Trooper!
 
Join Date: Jun 2008
Location: CT
Posts: 59
RAM Aquabox Question

I just purchased an Aquabox for my Nuvi 1490 T. Anyone have any experience running the wires to the GPS? It seems like you would need to drill into the plastic

Thanks for any thoughts

2007 V Strom 650

Last edited by cgingras1; 01-21-2010 at 08:26 PM.
cgingras1 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 01-21-2010, 09:34 PM
$orry $ucka
 
perfectstranger's Avatar
 
Join Date: Nov 2009
Location: North Coast of Ohio
Posts: 476
Send a message via Yahoo to perfectstranger Send a message via Skype™ to perfectstranger
Don't have mine handy but aren't there punchouts on the backside underneath the mounting plate with the ball? Won't be able to get to mine until tomorrow. It's buried in storage right now, sorry bro.
perfectstranger is offline  
post #3 of 16 Old 01-21-2010, 10:02 PM
Stromthusiast!
 
maggot's Avatar
 
Join Date: Sep 2008
Location: Victoria BC Canada
Posts: 962
I cut a notch out on the shoulder that's on the back of the box. I then drilled a hole large enough for the cable to pass through. The notch is on the bottom of the shoulder and the hole is near the top. Once the ball plate is screwed on you can only see the notch from the outside.

Hope this helps. I can take a pic if the above doesn't make sense.

Ken

2007 DL650 Gray
maggot is offline  
 
post #4 of 16 Old 01-21-2010, 10:54 PM Thread Starter
Stromthusiast!
Super Trooper!
 
Join Date: Jun 2008
Location: CT
Posts: 59
If its not too much trouble a picture would be very helpful

They have a punch out in the back for the cable but that is exactly where the ball connection goes so I think that is useless.

My plan was to basically do what you describe

Thanks for the comments. Very helpful

2007 V Strom 650
cgingras1 is offline  
post #5 of 16 Old 01-21-2010, 11:14 PM
Super Moderator
 
V-Tom's Avatar
 
Join Date: Jul 2006
Location: Port Perry, Ontario, Canada
Posts: 12,521
Quote:
Originally Posted by cgingras1 View Post
...
They have a punch out in the back for the cable but that is exactly where the ball connection goes so I think that is useless.
...
I don't have mine handy, but if I recall correctly you do punch out in the middle and the cord goes through the little maze behind the mounting plate. That helps stop water from running into the unit. I have ridden my bike in severe rain with no issues of water getting to my iPod.

..Tom

2006 DL650: 202,000 km 125,500 miles, Sold
2012 DL650 139,500+ km, 86,700+ miles. Sold
2015 DL1000 New July 2015 193,000+ km, 120,000 miles.

This can help preventing from cars pulling out in front of you (SMIDSY)
SMIDSY detailed report.


V-Tom is online now  
post #6 of 16 Old 01-21-2010, 11:40 PM
$orry $ucka
 
perfectstranger's Avatar
 
Join Date: Nov 2009
Location: North Coast of Ohio
Posts: 476
Send a message via Yahoo to perfectstranger Send a message via Skype™ to perfectstranger
Could also squeeze a grommet into that hole and make the port (when wire is running through it) pretty damned water tight. It helps immensely to have the round mounting plate with ball because it covers the whole backside mounting area on the aquabox.
perfectstranger is offline  
post #7 of 16 Old 01-22-2010, 12:27 AM
Stromthusiast!
 
maggot's Avatar
 
Join Date: Sep 2008
Location: Victoria BC Canada
Posts: 962
Quote:
Originally Posted by perfectstranger View Post
Could also squeeze a grommet into that hole and make the port (when wire is running through it) pretty damned water tight. It helps immensely to have the round mounting plate with ball because it covers the whole backside mounting area on the aquabox.
Correct. I thought about just drilling a hole into the box itself. But making it near the mount with the ball plate covering in is a much better solution. Also, I didn't want to use the punch out as it would leave a bigger hole then I needed.

I'll take a couple pics tomorrow...

Ken

2007 DL650 Gray

Last edited by maggot; 01-22-2010 at 12:29 AM.
maggot is offline  
post #8 of 16 Old 01-22-2010, 10:00 PM
Stromthusiast!
 
maggot's Avatar
 
Join Date: Sep 2008
Location: Victoria BC Canada
Posts: 962
RAM Mount pic



Ken

2007 DL650 Gray
maggot is offline  
post #9 of 16 Old 03-04-2010, 10:36 PM
Stromthusiast!
 
Join Date: Feb 2010
Location: Northern Arizona
Posts: 25
Which Aqua Box did you get? The AQ6?
Tred is offline  
post #10 of 16 Old 05-21-2011, 11:23 AM
Stromthusiast!
 
Join Date: Apr 2010
Location: SC
Posts: 42
thread revive..... I just got a 1490t and need an aqua box. what model did you guys get? Thanks!
Megathumper is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome