Clearwater Driving Lights Problem - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Techy World! GPS, Electronics, etc Electronics forum

 1Likes
  • 1 Post By Yarz1
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 12-22-2018, 01:35 AM Thread Starter
Stromthusiast!
 
mjt57's Avatar
 
Join Date: Nov 2016
Location: Gippsland, Victoria, Australia.
Posts: 108
Garage
Clearwater Driving Lights Problem

I have a set of Clearwater driving lights on my Vstrom 1000. They were on the bike when I bought it (second hand). However, now they are playing up.

Basically, from the rider's perspective there are two controls; an on/off switch and a "dimmer" control.

When switched on, the dimmer can vary their brightness. However, the lights have a tap into the headlight's high beam. So, when you go to high beam the driving lights shine at their maximum brightness.

On high beam the brightness can't be dimmed.

Lately, they've been playing up. I noticed that despite the headlight being on low beam the DLs were at their max brightness. The dimmer wasn't working, and when riding, I could see the light being reflected off of road signs. And they looked like they were flickering.

So, when I got home I checked them out. I flicked high to low. DLs stayed bright. Dimmer didn't work on low beam.

It's as if the input from the high beam is "high" or on.

I've managed to get a wiring diagram off of Clearwater. But I don't know if it's for my lights. They have a few different ones and they all seem to be wired differently.

I'll have to look at dismantling the bike, something that I'm not looking forward to doing, as I've not done it before and I don't know how to do so without a workshop manual.

https://www.manualslib.com/manual/95...?page=9#manual

Hopefully someone here is familar with them and can give me a trouble shooting guide.


Thanks

Work to ride, ride to work...

Last edited by mjt57; 12-22-2018 at 01:44 AM.
mjt57 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 12-22-2018, 01:19 PM
Stromthusiast!
 
Join Date: Jan 2013
Location: western PA
Posts: 318
MJT57, it seems as if your dimmer is going bad. In reality, those are not dimmers in the standard sense, but are pulse width modulators (PWM). If your LED lights are flickering, the PWM is not quite right. Which Clearwater lights do you have? Is that a Clearwater PWM for that set of lights? Is it waterproof, or has it possibly been exposed to weather beyond its capabilities? Clearwater sells some great lights! If they don't have a PWM for the set of lights you have, or if they don't have a PWM to replace yours, I would recommend you contact Jason over at LEDRider.com. Tell them what you have and see what PWM they might advise.
richlandrick likes this.
Yarz1 is offline  
post #3 of 7 Old 12-22-2018, 01:44 PM
Stromthusiast!
 
Join Date: May 2005
Location: Cary, NC (winter), Harpursville, NY (summer)
Posts: 36
I had a similar issue with relay controlled LED headlights and battery monitor a few months ago, not with driving lights and dimmer though. Somewhere in the hook up a ground had lost it's solid connection. I tightened all the grounds and added a separate ground from the fairing area/farkles to the battery ground and all was well. You might want to check all ground connections involved. Especially if you were not involved in the initial installation. Just my 2 cents..... Merry Christmas!

John
fuller1956 is offline  
 
post #4 of 7 Old 12-22-2018, 02:13 PM
Stromthusiast!
 
Hogges's Avatar
 
Join Date: Mar 2018
Location: Vermont
Posts: 390
Garage
Hard to see how it could accidentally trigger high beams from this wiring diagram. Might be the electronics are fried.
Hogges is offline  
post #5 of 7 Old 12-22-2018, 03:48 PM
Stromthusiast!
 
trapperdog's Avatar
 
Join Date: Oct 2009
Location: Bay area, ca
Posts: 2,008
Mjt, do you by chance have LED bulbs in the headlights? They can cause problems with the high beam function of the clearwaters but rarely the low beams. FYI, Clearwater’s set to high via the volume control knob ( PWM) on low beam will only be at %75. Only on high beam will they go to %100 and are not dimable. There are two trigger wires for %100, one taps into the high beam wire and one into the horn. Some bikes require an extra diod installed inline of those wires. I’ve installed four sets of a Clearwaters and had an additional two sets installed on our BMW’s at Clearwater and have never had any problems. Your best bet would be to pull the plastics and examine all the wiring and if everything is kosher, contact Clearwater via phone or email.

'09 VEE
'07 HD SEUC
'09 ST1300P
'06 ST1300
trapperdog is offline  
post #6 of 7 Old 12-22-2018, 08:35 PM Thread Starter
Stromthusiast!
 
mjt57's Avatar
 
Join Date: Nov 2016
Location: Gippsland, Victoria, Australia.
Posts: 108
Garage
Thanks for the feedback, folks. It's appreciated. I'm not able to start stripping the bike down just yet. I also have to identify the lights that I have fitted. When I get more info I'll post it here.

Work to ride, ride to work...
mjt57 is offline  
post #7 of 7 Old 12-22-2018, 08:48 PM Thread Starter
Stromthusiast!
 
mjt57's Avatar
 
Join Date: Nov 2016
Location: Gippsland, Victoria, Australia.
Posts: 108
Garage
Quote:
Originally Posted by Yarz1 View Post
. Which Clearwater lights do you have?
The former owner just texted me a minute ago. Kresta is the type, he wrote. And he told me who fitted them.

I have to take the bike there for a service and to get the ECU recall done, so hopefully the mechanic who installed the lights is still there.

Work to ride, ride to work...
mjt57 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
LED driving lights and DOT regs BobAgain V-Strom Modifications and Performance 2 05-25-2012 07:14 AM
Mounting points for driving lights... UBarW DL650 and DL650A - 2004 to 2011 19 05-03-2012 03:13 PM
HID driving lamp problem Dave650 Maintenance, Tech and Products. 4 08-05-2009 09:15 AM
PIAA vs Hella driving lights mypetduck DL650 and DL650A - 2004 to 2011 56 05-20-2009 12:18 PM
35 watt bulbs for driving lights nvr2old V-Strom Modifications and Performance 4 02-11-2008 03:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome