Can not connect to satellites??? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Techy World! GPS, Electronics, etc Electronics forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 06-27-2009, 08:48 AM Thread Starter
Stromthusiast!
 
Bamaboy's Avatar
 
Join Date: Jul 2008
Location: Ohio
Posts: 544
Can not connect to satellites???

Lately my 2730 Garmin has been telling me that it can not connect to the satellites and that it lost satellite reception. & yet it works sometimes..

It was a beautiful clear summer day when it happened. Maybe the Russians are messing with our satellites?

Is this normal?

It never did that before, It almost left me stranded the other day.

2004 Silver V-Strom 1000 & 1994 Yamaha XT600

Farkles? Sargent Seat, Genmar risers, K&N filter, cramp buster, heated grips, PCIII, Givi Engine Guards, Givi Hard Bags 52 liter and two 45 liter, Givi shield with spacers for buffeting.

[SIGPIC][/SIGPIC]
Bamaboy is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-29-2009, 12:19 PM
Stromthusiast!
 
Dr. M's Avatar
 
Join Date: Dec 2008
Location: Idaho Falls, Idaho
Posts: 249
Unplug it, find the reset button, reset the darn thing, plug it back in, and it should work. Ever Garmin I have owned seems to get confused and can't find it's way out of a paper sack until you reset it. I have no idea why.

Steve
Dr. M is offline  
post #3 of 6 Old 07-07-2009, 03:29 PM Thread Starter
Stromthusiast!
 
Bamaboy's Avatar
 
Join Date: Jul 2008
Location: Ohio
Posts: 544
That must be it as it is working fine now.

2004 Silver V-Strom 1000 & 1994 Yamaha XT600

Farkles? Sargent Seat, Genmar risers, K&N filter, cramp buster, heated grips, PCIII, Givi Engine Guards, Givi Hard Bags 52 liter and two 45 liter, Givi shield with spacers for buffeting.

[SIGPIC][/SIGPIC]
Bamaboy is offline  
 
post #4 of 6 Old 07-07-2009, 03:37 PM
Stromthusiast!
 
Hoologan's Avatar
 
Join Date: May 2009
Location: Roseville, CA
Posts: 252
I have that problem sometimes where it says "aquiring satellites" FOREVER. It's always when I ACTUALLY need directions though and never happens when I just have the thing turned on unneccesarily. lol

2003 DL1000, 2006 GSXR600, Plated XR650R

[SIGPIC][/SIGPIC]
Hoologan is offline  
post #5 of 6 Old 07-07-2009, 10:49 PM
$tromtrooper
 
mcdstrom's Avatar
 
Join Date: Aug 2006
Location: Portland, OR
Posts: 695
I had it happen to me three times on a ride last month. But it seems to have been working fine since then without doing a reset. Though I'll remember that in case it starts acting up again.

Now, if I can just get it to connect to the computer. Hmm, perhaps I'll try the reset for that problem!

2009 DL650A Grey
2004 DL650 Blue - sold
Long ago TC-90
mcdstrom is offline  
post #6 of 6 Old 07-08-2009, 08:21 AM
$tromtrooper
 
568v8's Avatar
 
Join Date: Feb 2008
Location: Kingston, Ontario
Posts: 1,609
Garage
GPS lost

Even Garmins get "lost" sometimes and need to be booted.
Call Garmin support at 1 800 800 1020 for help. Always been helpful to me.

Road Toads Charter Member - old guy goes stromabout on a 2007 Vee and finally has touched all of the 48 contiguous United states and the 10 Canadian provinces.
568v8 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome