Scala-Rider Q2 multiset beep - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Techy World! GPS, Electronics, etc Electronics forum

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 05-25-2009, 09:37 AM Thread Starter
Stromthusiast!
 
rcacs's Avatar
 
Join Date: Sep 2005
Location: Morden, Manitoba, Canada
Posts: 2,557
Send a message via MSN to rcacs
Scala-Rider Q2 multiset beep

I know this might be a long shot, but has anyone with the Q2 noticed an intermittant beep?...it is fairly random, sometimes beeping several times a minute and then maybe only every minute or so. It does it on any function, or even when no function at all is being used. When I am listening to MP3, it comes thru over top of the music, when listening to the FM, it cuts out the FM for about 5 seconds.

Will try to contact Cardo for some advice, but was hoping someone else has might have had this experience and found a cure.

Cheers!

K5Wee in Kanada (285,500 KM and still going strong)
IF YOU WON'T STAND BEHIND OUR TROOPS.....FEEL FREE TO STAND IN FRONT OF THEM
[IMG]http://i1181.photobucket.com/albums/x438/rcacs/maps/VisitedProvincesMap.jpg[/IMG][IMG]http://i1181.photobucket.com/albums/x438/rcacs/maps/american.jpg[/IMG]
rcacs is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 05-25-2009, 11:15 AM
Stromthusiast!
 
Join Date: Jul 2008
Location: Los Angeles
Posts: 36
I've noticed the same thing. My guess is that it has something to do with the voice activation. I think when it "hears" wind or a voice and can't find your buddy, it beeps to warn you that it can't connect to another headset. I've also noticed it happening I'm paired to two people (one primary, one secondary) and the person who I'm not actively connected with is trying to talk. In that case, I think it's beeping to tell me the person is trying to reach me.

If that's the symptom you're seeing, try turning off voice activation on the offending headset. Hold down the volume up and volume down buttons together for 3-5 seconds until you hear a beep that ends going down. If you've got 3 scala's paired up, you might have to turn off voice activation for all 3.

If you find out the cause is something else, let me know. That extra beeping can be annoying!

Fnord
fnord is offline  
post #3 of 10 Old 05-25-2009, 12:15 PM Thread Starter
Stromthusiast!
 
rcacs's Avatar
 
Join Date: Sep 2005
Location: Morden, Manitoba, Canada
Posts: 2,557
Send a message via MSN to rcacs
Good info, thanks. I was riding alone, my other Q2 was up to 1400km's away....

I had sorta thought that might be an issue of it trying to find the other set, so will try shutting off the voice activation. Is that in the manual?

Cheers!

K5Wee in Kanada (285,500 KM and still going strong)
IF YOU WON'T STAND BEHIND OUR TROOPS.....FEEL FREE TO STAND IN FRONT OF THEM
[IMG]http://i1181.photobucket.com/albums/x438/rcacs/maps/VisitedProvincesMap.jpg[/IMG][IMG]http://i1181.photobucket.com/albums/x438/rcacs/maps/american.jpg[/IMG]
rcacs is offline  
 
post #4 of 10 Old 05-25-2009, 12:29 PM
Stromthusiast!
 
Join Date: Jul 2008
Location: Los Angeles
Posts: 36
The information for turning off voice activation is in the manual, but I didnít find anything about the extra beeps.
fnord is offline  
post #5 of 10 Old 05-25-2009, 12:41 PM Thread Starter
Stromthusiast!
 
rcacs's Avatar
 
Join Date: Sep 2005
Location: Morden, Manitoba, Canada
Posts: 2,557
Send a message via MSN to rcacs
Thanks again, will have to take a look. I am at work right now, so cant check it out.

I had looked in the manual for any other reason it might beep, low battery, poor signal, etc. I see it flashes lights for various conditions, but no explanation about "beeping".

Cheers!

K5Wee in Kanada (285,500 KM and still going strong)
IF YOU WON'T STAND BEHIND OUR TROOPS.....FEEL FREE TO STAND IN FRONT OF THEM
[IMG]http://i1181.photobucket.com/albums/x438/rcacs/maps/VisitedProvincesMap.jpg[/IMG][IMG]http://i1181.photobucket.com/albums/x438/rcacs/maps/american.jpg[/IMG]
rcacs is offline  
post #6 of 10 Old 05-25-2009, 12:59 PM
Stromthusiast!
 
frostypuck's Avatar
 
Join Date: Jun 2008
Location: Norwood, MA
Posts: 333
If you press and hold the volume up and volume down buttons at the same time for like 3-5 seconds, it'll put the headset into PTT mode. Then you'll have to press the raised button just behind the flashing led to talk to the other headset. You'll have to do the same procedure with the other headset once you get back to it so they'll both be in PTT.
See if that takes care of it.
Mine was beeping at me on this past vacation, it turned out I had my Garmin set for phone-only and it was telling me my turn directions by a little beep tone.
frostypuck is offline  
post #7 of 10 Old 05-25-2009, 01:10 PM Thread Starter
Stromthusiast!
 
rcacs's Avatar
 
Join Date: Sep 2005
Location: Morden, Manitoba, Canada
Posts: 2,557
Send a message via MSN to rcacs
Just looked at the online manual, so I see what you are talking about. Its funny, they dont really give a reason for deactivating, i.e., not riding with the other Q2 thereby causing a beep, etc.

But I shall be trying that tonight for sure.

Cheers

K5Wee in Kanada (285,500 KM and still going strong)
IF YOU WON'T STAND BEHIND OUR TROOPS.....FEEL FREE TO STAND IN FRONT OF THEM
[IMG]http://i1181.photobucket.com/albums/x438/rcacs/maps/VisitedProvincesMap.jpg[/IMG][IMG]http://i1181.photobucket.com/albums/x438/rcacs/maps/american.jpg[/IMG]
rcacs is offline  
post #8 of 10 Old 05-26-2009, 10:26 AM
Stromthusiast!
 
Join Date: Jul 2008
Location: Leicester, UK
Posts: 51
mines doing that too and it does get on the old wick a bit. Ill also have a go with this. Thanks guys
vilguy is offline  
post #9 of 10 Old 05-26-2009, 03:18 PM
Stromthusiast!
 
frostypuck's Avatar
 
Join Date: Jun 2008
Location: Norwood, MA
Posts: 333
Quote:
Originally Posted by vilguy View Post
mines doing that too and it does get on the old wick a bit. Ill also have a go with this. Thanks guys
I found out the hard way. At my hiway speeds, my wife's intercom keeps coming on if it is in VOX mode. Whether she has her visor up or down doesn't matter, the wind noise in her helmet is enough to irritate me. On the plus side, it cuts out her mp3 player at the same time, so i get some revenge. Even with it in PTT, I still get some wind noise from her helmet coming over my headset at excessive speeds.
Chris in Boston
frostypuck is offline  
post #10 of 10 Old 05-26-2009, 03:47 PM Thread Starter
Stromthusiast!
 
rcacs's Avatar
 
Join Date: Sep 2005
Location: Morden, Manitoba, Canada
Posts: 2,557
Send a message via MSN to rcacs
I tried it this morning on the way to work, had the FM radio on, and the voice inactive (holding in the 2 vol buttons until I got a long beep).

Seemed to fix it, but will test it on a longer ride before I consider it the cure.

Cheers

K5Wee in Kanada (285,500 KM and still going strong)
IF YOU WON'T STAND BEHIND OUR TROOPS.....FEEL FREE TO STAND IN FRONT OF THEM
[IMG]http://i1181.photobucket.com/albums/x438/rcacs/maps/VisitedProvincesMap.jpg[/IMG][IMG]http://i1181.photobucket.com/albums/x438/rcacs/maps/american.jpg[/IMG]
rcacs is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome