Garmin Zumo 350 Review - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Techy World! GPS, Electronics, etc Electronics forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-07-2014, 04:25 PM Thread Starter
Stromthusiast!
 
Join Date: Sep 2012
Location: Geater London Area
Posts: 49
Garmin Zumo 350 Review

Hi there everyone,

here our Garmin Zumo 350 LM Review on our Enduro Alexis Youtube channel:

Garmin Zumo 350 LM Review - YouTube

Enjoy,
Alexis.
EnduroAlexis is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-08-2014, 12:02 PM
Stromthusiast!
 
bmwlarry's Avatar
 
Join Date: Apr 2014
Location: Beaverton, OR
Posts: 294
You should move/post this review in the section under the Maintenance, tech & farkles section where you will find a product review section

2013 Yamaha WR250R
2009 V-Strom 650DL-ABS
2015 Can Am Spyder RTS LTD SE6
2011 Can Am Spyder RT Limited - Sold
2010 Aspen Sentry Camping Trailer
2003 BMW K1200LT - Sold
2001 BMW K1200LT - Sold
2001 Honda 750 Nighthawk - Sold
1997 Honda 750 Nighthawk - Sold
bmwlarry is offline  
post #3 of 5 Old 07-08-2014, 12:05 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
I moved it to the appropriate forum.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
 
post #4 of 5 Old 07-18-2014, 02:13 PM
Stromthusiast!
 
Join Date: Oct 2011
Location: Calgary, AB
Posts: 99
350 LM Charging Problem....help?

I have the Garmin 350LM and have it mounted to my Wee on a RAM mount on the Richland Rick mount under the windscreen. I have the unit powered/hardwired to my battery. During the first month or so that I owned the device it would charge while mounted on my bike. But now it has mysteriously stopped charging while mounted. It charges when I plug it into my computer when off the bike. But of course this does not help me when I am riding and wish to have the unit direct me for longer than the 2 or 3 hours of battery life! I have checked fuses (all ok), contact points are clean, wiring appears ok, battery connections are good. But I cannot find anything that seems to be responsible for the recent lack of charging capability. Could it be the 350LM unit itself? Any ideas?? Suggestions?? The GPS unit is over a year old now so no hope of any warranty support. Honestly, I think I have used the unit a total of about 8 hours while mounted on my bike without any problems until it just mysteriously stopped charging.
Canadiandad is offline  
post #5 of 5 Old 07-19-2014, 01:26 AM
Stromthusiast!
 
Rolex's Avatar
 
Join Date: Feb 2013
Location: Sydney's East
Posts: 3,000
Quote:
Originally Posted by Canadiandad View Post
I have the Garmin 350LM and have it mounted to my Wee on a RAM mount on the Richland Rick mount under the windscreen. I have the unit powered/hardwired to my battery. During the first month or so that I owned the device it would charge while mounted on my bike. But now it has mysteriously stopped charging while mounted. It charges when I plug it into my computer when off the bike. But of course this does not help me when I am riding and wish to have the unit direct me for longer than the 2 or 3 hours of battery life! I have checked fuses (all ok), contact points are clean, wiring appears ok, battery connections are good. But I cannot find anything that seems to be responsible for the recent lack of charging capability. Could it be the 350LM unit itself? Any ideas?? Suggestions?? The GPS unit is over a year old now so no hope of any warranty support. Honestly, I think I have used the unit a total of about 8 hours while mounted on my bike without any problems until it just mysteriously stopped charging.
The first thing I would do is test for power at the cradle mounted on the bike but I would use a test light not a multi meter.

A multi meter does not require much power to give a indication and there could be a poor connection that will show a voltage but will not carry enough power to run the Gramin.

A test light will give a true power indication.

Even though it is a 5 volt power source a 12v test light will do.

Some of the 19 rides in my shed
2014 V2, Snoopy
2009 Wee, Pumbaa the pig
WR450F, The Blue Postie Bike
YZ250N smoker with rego, Stinky.
Yamaha MT09 (FZ09), The Scud missile.
Club Lead not Club Med.
He with the most toys wins.
Out of my depth in a puddle.
Live life on the edge you will see more that way.
Ridding a motorcycle keeps things in balance.
At the end of each trail and at the end of each day history is made.
Rolex is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome