Garmin Trouble - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Techy World! GPS, Electronics, etc Electronics forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-15-2008, 09:25 PM Thread Starter
Stromthusiast!
 
0adam0's Avatar
 
Join Date: Aug 2007
Location: Ringgold, GA
Posts: 83
Garmin Trouble

Has anyone had trouble downloading mapsource new out of the box onto vista? I have installed/uninstalled and installed again, cant get through the process.

Beer is proof that God loves us and wants us to be happy.
- Benjamin Franklin
0adam0 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-15-2008, 10:03 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Not so far. I did in once without a problem.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #3 of 5 Old 01-16-2008, 08:31 AM
Crazy Old Guy
 
fastwally's Avatar
 
Join Date: Aug 2006
Location: Indiana
Posts: 1,039
Did you turn off your virus protection and firewall off before installing? Try going to run and typing in %temp% then OK and deleting all the temp files. You will probably see a Garmin file in there you need to get out before you install again. Good luck.

It's more fun to ride a slow bike fast than to ride a fast bike slow.
K7abs
fastwally is offline  
 
post #4 of 5 Old 01-16-2008, 09:50 PM Thread Starter
Stromthusiast!
 
0adam0's Avatar
 
Join Date: Aug 2007
Location: Ringgold, GA
Posts: 83
Well, it was Vista.I went to garmin and downloaded an updated version off the website. When I reinstalled everything, it works fine. Too bad the software sucks.

Beer is proof that God loves us and wants us to be happy.
- Benjamin Franklin
0adam0 is offline  
post #5 of 5 Old 02-02-2008, 10:42 PM
Stromthusiast!
 
Join Date: May 2007
Posts: 19
There is an update to Mapsource that someone posted a link to on AdvRider. Is is an update to the Mapsource program. Vista was giving me a registry error when I tried to load it. I installed the update and all is now perfect. If you haven't' done so, give it a try. It updates Mapsource to version 6.13.6.

RC
RagnCajn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome