Digital camera woe's - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Techy World! GPS, Electronics, etc Electronics forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 06-02-2007, 04:56 PM Thread Starter
$tromtrooper
 
JONNYREB's Avatar
 
Join Date: Oct 2006
Location: Charlotte N.C.
Posts: 1,321
Question Digital camera woe's

Help! i went out and got my own digital camera as my wife hides hers from me. i was going to post some shots but just as with hers, all pics are about2 kb. This forum limits them to .97 kbs and i need to know how to reduce them.
Heavy tried to help me with a website but as i am not very literate in the ways of the computer, I could'nt do much with it. If anyone can give me a simple explanation of the fix i would sure appreciate it. Thanks j.r.
JONNYREB is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 06-02-2007, 05:27 PM
$tromtrooper
 
RodK's Avatar
 
Join Date: Mar 2006
Location: Riverview, FL
Posts: 978
Johnnyreb, open an account at www.photobucket.com

Once uploaded, you'll see three ways to display your photo. Click on the one that says IMG Code. That will automatically copy the URL and the hocus pocus that makes it appear on a web page.

Simply find you message here ..right click ..select PASTE



Good luck

Rod
RodK is offline  
post #3 of 18 Old 06-02-2007, 09:04 PM
$tromtrooper
 
V1Vr's Avatar
 
Join Date: Dec 2006
Location: Maple Ridge, B.C. Canada
Posts: 390
Even I can do it.

+1 on photpbucket JR. I'm a computer moron and had no problems figuring out how to post via photobucket.

Blue DL650 k6

Better to remain silent and thought a fool than to speak out and remove all doubt, A. Lincoln
V1Vr is offline  
 
post #4 of 18 Old 06-02-2007, 09:32 PM Thread Starter
$tromtrooper
 
JONNYREB's Avatar
 
Join Date: Oct 2006
Location: Charlotte N.C.
Posts: 1,321
Thanks ya'll, i'll figure it out tonight. J.R.
JONNYREB is offline  
post #5 of 18 Old 06-03-2007, 10:36 AM Thread Starter
$tromtrooper
 
JONNYREB's Avatar
 
Join Date: Oct 2006
Location: Charlotte N.C.
Posts: 1,321
Ok at risk of sounding mentally challenged, i am having one heck of a hard time with this. Very frustrating, I uploaded and had the img or whatever but it wont let me paste. Also i copied the url and tried to enter it but it always comes up invalid. I truly don't want to waste your time rod but if you see this post could you try explaining again? i would be much indebted. Thanks J.R.
JONNYREB is offline  
post #6 of 18 Old 06-03-2007, 11:28 AM
$tromtrooper
 
Jblk9695's Avatar
 
Join Date: Dec 2006
Location: San Bernardino, Ca
Posts: 630
Garage
J.R. check out this thread--
https://www.stromtrooper.com/forums/s...ad.php?t=10174

I helped me out with posting photos

Jerry

Second childhood, heck, I'm still in the first. 72 going on 25
Added an 09 Yamaha FZ6 for my birthday
Sold the FZ6 and got a Triumph Tiger 800
Now have a Triumph Bonneville and an 09 Wee
Retired and lovin it
1945 Wife
Jblk9695 is offline  
post #7 of 18 Old 06-03-2007, 12:07 PM Thread Starter
$tromtrooper
 
JONNYREB's Avatar
 
Join Date: Oct 2006
Location: Charlotte N.C.
Posts: 1,321
Thanks jerry, i'm on my way...
JONNYREB is offline  
post #8 of 18 Old 06-03-2007, 01:55 PM
$tromtrooper
 
RodK's Avatar
 
Join Date: Mar 2006
Location: Riverview, FL
Posts: 978
Jr, go here and just click on any of the options that say IMG code.


http://smg.photobucket.com/albums/v281/RodKu/


Come back here to Stromtroopers and hit the right click on your mouse. Then select PASTE.

That should be the end to this saga except for doing the same to your album.

Rod
RodK is offline  
post #9 of 18 Old 06-03-2007, 01:57 PM
$tromtrooper
 
RodK's Avatar
 
Join Date: Mar 2006
Location: Riverview, FL
Posts: 978


BTW you guys that into BBQ with slow wood smoke, I have a lot of photo in there

I never post the bad ones :-)

Rod
RodK is offline  
post #10 of 18 Old 06-03-2007, 02:19 PM Thread Starter
$tromtrooper
 
JONNYREB's Avatar
 
Join Date: Oct 2006
Location: Charlotte N.C.
Posts: 1,321
ok, When i took the picture of your bag of chips, iclicked, went to test grounds, went to manage extensions, went to enter url, right click, paste, your url came up, i hit upload and it once again says invalid url and cant upload. may be something with my comp or setup or something. I'm not giving up but i truly have no idea whats wrong. Thanks so much for all the info and time spent posting it. J.R.
BTW, whats smokin out of that big green egg???

Last edited by JONNYREB; 06-03-2007 at 02:45 PM.
JONNYREB is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome