Tyre totravel files corrupting Garmin 3790? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Techy World! GPS, Electronics, etc Electronics forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 07-01-2013, 10:13 PM Thread Starter
Stromthusiast!
 
blaustrom's Avatar
 
Join Date: Apr 2008
Location: north east, Buffalo NY area
Posts: 2,615
Question Tyre totravel files corrupting Garmin 3790?

Not sure if this is the right spot.

Have a Garmin 3790 and it appears as if after loading a Tyre route from Basecamp (not direct from Tyre) it now won't boot up. It is stuck in a re-start loop, starting to load maps and then quits and re-starts on it's own repeating the cycle over and over.

Anybody have had the same experience? And found a way to fix it?

.
Blau1 2004 DL650-sold
Blau2 2014 DL1000A
blaustrom is online now  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-02-2013, 10:50 AM
Stromthusiast!
 
Rick505's Avatar
 
Join Date: Jun 2011
Location: Albuquerque, NM
Posts: 541
You could try this:

nuvi 37xx series hard reset:

1. Power off the unit (press/hold the power button for ~7 seconds)
2. Power on the unit
3. When the Garmin copyright screen is displayed, press & hold the bottom-right corner of the screen
4. Release the screen when "Do you really want to erase all user data?" appears
5. Touch "Yes"

Alternate method:
1. With the unit powered on at the map screen, press the bottom-right "Speed" field which will take you to the Trip Computer page
2. Press/hold the area just above the numerical speed on the round speedometer dial (where the compass heading is displayed when moving)
3. After pressing this spot for ~7 seconds, you will enter diagnostics mode
4. Select the first option displayed "Clear all user data", then follow the prompts

Reset all your location settings and user preferences. Also restore your favorites using the method outlined at the beginning of this post.

If possible after the hard reset (all units), let the unit sit outdoors in the open for about 30 minutes or so to let the unit re-acquire satellite almanac data.

At least you will get a functioning unit back and can investigate after that.

Good luck.

Rick
Rick505 is offline  
post #3 of 4 Old 07-02-2013, 11:16 AM
Stromthusiast!
 
Join Date: Mar 2011
Location: Pasadna area
Posts: 13,916
I had my TomTom hang up when I down loaded too many POI's. My Garmin NAvigtor I hangs up from radar occasionally. I have to remove all power, including the replaceable batteries. One time by a Radar site near Trona, Ca. Again coming down the mountains on Sunday. Just froze up.
notacop is offline  
 
post #4 of 4 Old 07-03-2013, 03:52 PM Thread Starter
Stromthusiast!
 
blaustrom's Avatar
 
Join Date: Apr 2008
Location: north east, Buffalo NY area
Posts: 2,615
Quote:
Originally Posted by Rick505 View Post
You could try this:

nuvi 37xx series hard reset:

1. Power off the unit (press/hold the power button for ~7 seconds)
2. Power on the unit
3. When the Garmin copyright screen is displayed, press & hold the bottom-right corner of the screen
4. Release the screen when "Do you really want to erase all user data?" appears
5. Touch "Yes"

Alternate method:
1. With the unit powered on at the map screen, press the bottom-right "Speed" field which will take you to the Trip Computer page
2. Press/hold the area just above the numerical speed on the round speedometer dial (where the compass heading is displayed when moving)
3. After pressing this spot for ~7 seconds, you will enter diagnostics mode
4. Select the first option displayed "Clear all user data", then follow the prompts

Reset all your location settings and user preferences. Also restore your favorites using the method outlined at the beginning of this post.

If possible after the hard reset (all units), let the unit sit outdoors in the open for about 30 minutes or so to let the unit re-acquire satellite almanac data.

At least you will get a functioning unit back and can investigate after that.

Good luck.

Rick
Rick,

thanks for your detailed instructions. I will keep them. Fortunately I could re-connect on my PC and after another system and map update by Garmin it came back to life. Let's hope it stays that way. So I think has nothing to do with Tyre, just coincidence I hope.

.
Blau1 2004 DL650-sold
Blau2 2014 DL1000A
blaustrom is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome