Mitas Dakar E-07 rear tire issue - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Suspension and Tire Tech For all discussions related to your suspension and tire set-ups.

 1Likes
  • 1 Post By surfdog
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-01-2016, 03:02 PM Thread Starter
Stromthusiast!
 
Join Date: Nov 2014
Location: Carlsbad, CA
Posts: 83
Mitas Dakar E-07 rear tire issue

Out of round and required excessive amount of weights to balance.

Tire size: 150/70-17 69 T TL
Purchase date: 9/25/2016
Supplier: Revzilla
Lot #: 000655

Sent back to Revzilla for replacement. Replacement received from same lot. Same issue. Rear wheel measured with dial gauge for straightness. .005 / .005 radial and axial, well within spec (shop manual allows up to .080).

I've never had any issues with tires until Mitas. I ran Heidenau K60 Scouts with no issue.

https://www.youtube.com/watch?v=Gm06pBkVjjU
https://www.youtube.com/watch?v=4WnMzziWySI
https://www.youtube.com/watch?v=3_H5L4mrS_4
cyclopathic likes this.

07 1000
surfdog is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-27-2016, 06:22 AM
Stromthusiast!
 
cyclopathic's Avatar
 
Join Date: Apr 2016
Posts: 1,278
Is it regular or dakkar? Are they marked with blue dots?
cyclopathic is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome