Continental Road Attack II wear bars? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Suspension and Tire Tech For all discussions related to your suspension and tire set-ups.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-15-2014, 11:16 AM Thread Starter
Stromthusiast!
 
GVsteves's Avatar
 
Join Date: Aug 2013
Location: Colfax
Posts: 74
Continental Road Attack II wear bars?

I installed Conti Road Attack II both front and rear on my Vee about 8k miles ago. I love these tires for the street. I do almost no off road so the tread pattern works for me. They stick like glue both wet and dry. The front tire is still wearing strong. The rear is getting pretty flat in the center.

My question is about the wear bars on these. Does anyone know if they have them? The Rear is unlike may other tread patterns, there is not any grove of any type cutting across the center section of the tire it is more like a racing slic in the center section. The sides have the groves but of course I never seem to wear out the sides as fast as the middle as much as I like the twisties. So, I know what traditional wear bars look like but these Conti's don't seem to have the traditional wear bars.

I just finished a 1k mile ride and I can seed some faint striping in the very center of the tire. They are just faint changes in coloring of the rubber and they run the full circumference uninterrupted like an equatorial line on the globe.

Does anybody know if these are Conti's idea of a wear bar? or am I starting to see the cords poking through?

I have ordered a new tire because I think it is time anyway but I would like to know if anybody knows what kind of wear bar info might exist for this tire?

2006 DL1000 - Vee for me
2005 DL650 - Wee for my gal
1977 HD XLCH - my past life
GVsteves is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-16-2014, 08:41 AM Thread Starter
Stromthusiast!
 
GVsteves's Avatar
 
Join Date: Aug 2013
Location: Colfax
Posts: 74
Continental Road Attack II wear bars?

Well, it looks like that faint striping I saw on the center of the tire was actually just the rubber so thin it was covering the cording of the tire case. That thin covering just evaporated and now the center part of the tire has a rough depression where that paper thin layer tore out and left the tire cords showing. I am parked until a new tire arrives.

This tire has NO wear bars, but it was a great tire right down to the cords no doubts about replacing it with the same tire.:mrgreen:

Good thing I have the wife's Wee to ride in the interim

2006 DL1000 - Vee for me
2005 DL650 - Wee for my gal
1977 HD XLCH - my past life
GVsteves is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome