Brazilian Metzeler 880 - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Suspension and Tire Tech For all discussions related to your suspension and tire set-ups.

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-18-2013, 09:26 AM Thread Starter
Stromthusiast!
 
Join Date: Feb 2009
Location: Austin, Tx
Posts: 7
Brazilian Metzeler 880

I did a search on this before posting, nothing found.

I just mounted a Metzeler Marathon 880 160/70/B17 73h (made in Brazil, very recent mfg. date) on the back of my '07 650A. Inflated to 42 psi. When slowing to a stop (from about 17 mph to around 13 mph) I'm feeling a slight vibration.

I removed the rear wheel, double checked everything (balance, spacers, hardware, etc.) and found nothing amiss. Remounted wheel on bike, same vibration when slowing to a stop. I've only put about 20 miles on the bike since mounting the tire and the vibration is very slight.

I've read a few posts on other sites about issues with Brazilian-made Metzelers. Anyone have an issue with these?
nonmilagno is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-18-2013, 07:55 PM
Stromthusiast!
 
Join Date: Dec 2007
Location: Antioch, Ca.
Posts: 253
On my 3rd 880 ( rear) and nothing like this has come up. Did you remove the brake caliper during the process ?

14 DL650 Adventure
07 DL1000 ( Sold )
05 KLR 650 ( Sold )
01 Vulcan 1500 ( Sold )
55 CJ5
slaghammer is offline  
post #3 of 4 Old 06-18-2013, 09:58 PM Thread Starter
Stromthusiast!
 
Join Date: Feb 2009
Location: Austin, Tx
Posts: 7
Yes, I removed the caliper and tie-wrapped it to the swing arm while changing the tire. I made sure the caliper was aligned correctly during re-installation. Also, checked chain tension and alignment carefully. After the ride the tire did seem pretty hot (very hot day) but the brake disc and sprocket seemed normal.
nonmilagno is offline  
 
post #4 of 4 Old 08-08-2013, 12:20 AM
Stromthusiast!
Super Trooper!
 
Newstrom48's Avatar
 
Join Date: Apr 2009
Location: Edmonton
Posts: 87
Have had 2 of these tires and never had anything as you described.

[SIGPIC][/SIGPIC]
Newstrom48
2009 DL1000
Too many Farkles
Newstrom48 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome