logged in - but apparently not really - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-24-2013, 09:02 AM Thread Starter
Stromthusiast!
 
Join Date: Jan 2013
Location: western PA
Posts: 352
logged in - but apparently not really

I log in to the Forum using my User Name and Password. I get acknowledgement that I'm logged in and then the forum page appears. If I want to reply to a posting or post a new thread, I'm moved to the appropriate page where I type my thoughts or questions. When I click Submit, I get a screen that says I am not logged in. Then I have to log in again. Some times I'm wisked right back to the new posting I was working on, some times the new posting is lost. Thoughts? What am I doing wrong?
Yarz1 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-24-2013, 09:11 AM
Forum Admin
 
fatalerror's Avatar
 
Join Date: Jan 2005
Location: South West Florida, previously, South Africa.
Posts: 11,174
go to Piriform - Download CCleaner, Defraggler, Recuva, Speccy - Millions of users worldwide! and download the free version of ccleaner. that will remove temp files and cookies. after running that try again.
fatalerror is offline  
post #3 of 8 Old 01-24-2013, 09:19 AM Thread Starter
Stromthusiast!
 
Join Date: Jan 2013
Location: western PA
Posts: 352
I'm already a fan of ccleaner. I use it regularly. But it cleans out those temp files at the end of a session when all windows are closed and I'm ready to shut down. This problem is specific to this forum, when I am trying to submit a post or new thread.
Yarz1 is offline  
 
post #4 of 8 Old 01-24-2013, 09:34 AM
$tromtrooper
 
Join Date: Oct 2009
Location: b'ham, Alabamie...29.4 minutes from Barbers
Posts: 2,672
Yarz.........are you trying to post in the "For Sale" or "Wanted" categories?? (may not have any connection, just wondering........not allowed to start a thread there until after you have 20 posts)

www.easternvstromrally.com
Over 100 Attendees at the May 2019......already planning it for 2020!!
mark444 is offline  
post #5 of 8 Old 01-24-2013, 11:00 AM Thread Starter
Stromthusiast!
 
Join Date: Jan 2013
Location: western PA
Posts: 352
Mark
No, my attempts at posting have only been to introduce myself, to ask questions here, and to try to post in the general discussion area. So it's a puzzle to me as to why I am having this issue.
Yarz1 is offline  
post #6 of 8 Old 01-24-2013, 01:53 PM
Forum Admin
 
fatalerror's Avatar
 
Join Date: Jan 2005
Location: South West Florida, previously, South Africa.
Posts: 11,174
have you tried an alternate browser such as Firefox?
fatalerror is offline  
post #7 of 8 Old 01-24-2013, 02:16 PM Thread Starter
Stromthusiast!
 
Join Date: Jan 2013
Location: western PA
Posts: 352
Actually, Firefox is my main brower of choice. I can try using IE and I can try an alternate computer if yo uthink that would be useful.
Yarz1 is offline  
post #8 of 8 Old 01-24-2013, 07:48 PM
Forum Admin
 
fatalerror's Avatar
 
Join Date: Jan 2005
Location: South West Florida, previously, South Africa.
Posts: 11,174
try another system. and another browser. I also prefer FireFox
fatalerror is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome