Page load timeouts, Feb 15th - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 02-15-2011, 05:31 PM Thread Starter
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Page load timeouts, Feb 15th

Is anybody else having site problems today, Feb 15th? If a page doesn't come up right away, the site will time out on me. If it doesn't load in a few seconds, I can stop the load, hit reload and it will usually come right up then.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 02-15-2011, 05:38 PM
$tromtrooper
 
K1W1's Avatar
 
Join Date: Jan 2007
Location: Australia
Posts: 15,739
Working fine here.
K1W1 is offline  
post #3 of 15 Old 02-15-2011, 05:42 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,025
This has been reported. Not sure yet what it is or was.
Administrator is offline  
 
post #4 of 15 Old 02-15-2011, 09:23 PM Thread Starter
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
I have the problem currently on my desktop computer wired to the network using Firefox and IE. The problem also exists on my notebook using Firefox, IE and Google Chrome and a WiFi connection. All other web sites are working normally.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #5 of 15 Old 02-16-2011, 03:48 PM Thread Starter
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Everything is fine today.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #6 of 15 Old 02-16-2011, 04:02 PM
Stromthusiast!
 
Casper's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 174
It was a vBulletin "feature".

[url]www.ohioriders.net[/url]
Casper is offline  
post #7 of 15 Old 02-16-2011, 04:38 PM Thread Starter
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
I spoke too soon. It just happened again.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #8 of 15 Old 02-16-2011, 04:42 PM
$tromtrooper
 
K1W1's Avatar
 
Join Date: Jan 2007
Location: Australia
Posts: 15,739
I have had no problems at all here with this forum. Are you sure it's not your ISP having problems?
K1W1 is offline  
post #9 of 15 Old 02-16-2011, 05:39 PM Thread Starter
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
I don't have a problem with any other site. At the same time, it looks like nobody else has the problem with this site so some odd combination of things is going on.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #10 of 15 Old 02-16-2011, 05:53 PM
Super Moderator
 
V-Tom's Avatar
 
Join Date: Jul 2006
Location: Port Perry, Ontario, Canada
Posts: 12,519
Our work server was down today for several hours. It turns out that one of the laptops on our network has something like 3,600 web browser sessions open! I assume there was a trojan or something running there but the effect was to shut down the network as there were few other sessions left.

The effect from my end was that pages would start to load and then stop. Could something similar be happening at your end?

..Tom

2006 DL650: 202,000 km 125,500 miles, Sold
2012 DL650 139,500+ km, 86,700+ miles. Sold
2015 DL1000 New July 2015 193,000+ km, 120,000 miles.

This can help preventing from cars pulling out in front of you (SMIDSY)
SMIDSY detailed report.


V-Tom is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome