No signature line posting from Android phone - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 07-28-2019, 11:11 AM Thread Starter
Stromthusiast!
 
stevet's Avatar
 
Join Date: Jun 2007
Location: Twin Cities, MN, USA
Posts: 2,160
No signature line posting from Android phone

When I post messages from my Samsung/Android phone, my signature line does not appear in that message, either as a starting message to a new thread, or a reply message.

Posting from my desktop computer, my signature line shows. This message is posted from my desktop computer.

Examples of each are found in this recent thread, I have 2 phone (no sig) and 1 desktop reply (with sig) posted on this page- https://www.stromtrooper.com/general...-wheels-3.html

Mods, Admin, any advice how to get my signature line to show from my phone? (It's where I do most of my posting from anyway.) Maybe it's something simple I'm just overlooking.

Thanks,
Steve.

Steve.
Twin Cities, MN, USA
'18 DL650XT, previously '07 DL650 and others
"With the rights of life, liberty, and the pursuit happiness comes responsibility, to yourself and others. With responsibility comes accountability. Without responsibility, without accountability, we cannot and will not be a free and civilized society."
-Me, Steve T.
stevet is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 07-28-2019, 12:07 PM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,818
Garage
There have been many display issues on our site over recent weeks. I have added your enquiry to the list.

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100
Brockie is online now  
post #3 of 12 Old 07-28-2019, 12:20 PM
eff
Stromthusiast!
 
eff's Avatar
 
Join Date: Aug 2018
Location: RI
Posts: 94
Garage
Are you using tapatalk?

Sent from my Pixel using Tapatalk

2007 V-Strom 650
2004 GasGas EC250
eff is offline  
 
post #4 of 12 Old 07-28-2019, 02:28 PM Thread Starter
Stromthusiast!
 
stevet's Avatar
 
Join Date: Jun 2007
Location: Twin Cities, MN, USA
Posts: 2,160
Thanks, Brockie.

eff- no on the Tapatalk. I don't use it, I don't have it installed.

Steve (replying from my desktop 'puter.).

Steve.
Twin Cities, MN, USA
'18 DL650XT, previously '07 DL650 and others
"With the rights of life, liberty, and the pursuit happiness comes responsibility, to yourself and others. With responsibility comes accountability. Without responsibility, without accountability, we cannot and will not be a free and civilized society."
-Me, Steve T.
stevet is offline  
post #5 of 12 Old 07-28-2019, 02:33 PM
eff
Stromthusiast!
 
eff's Avatar
 
Join Date: Aug 2018
Location: RI
Posts: 94
Garage
Quote:
Originally Posted by stevet View Post
Thanks, Brockie.



eff- no on the Tapatalk. I don't use it, I don't have it installed.



Steve (replying from my desktop 'puter.).
I noticed the the signature doesn't come through on tapatalk. That's why I asked

Sent from my Pixel using Tapatalk

2007 V-Strom 650
2004 GasGas EC250
eff is offline  
post #6 of 12 Old 07-29-2019, 03:46 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,050
Hmm strange,

What browser and device are you using when you post?
Also, are you using enhanced mobile view or desktop view?

Ed
Administrator is offline  
post #7 of 12 Old 07-29-2019, 05:28 PM Thread Starter
Stromthusiast!
 
stevet's Avatar
 
Join Date: Jun 2007
Location: Twin Cities, MN, USA
Posts: 2,160
Quote:
Originally Posted by Administrator View Post
Hmm strange,

What browser and device are you using when you post?
Also, are you using enhanced mobile view or desktop view?

Ed
Hello Ed,

I use desktop view because enhanced mobile is way too busy looking, too spread out.

I'm on a Samsung J3 Android smart phone, Android version 8.1.0, which should be fairly up to date. Other system programming was updated in just the last few months, whenever the phone alerts me that it is time to update.

The browser is Chrome.

Thanks,
Steve.
stevet is offline  
post #8 of 12 Old 07-29-2019, 05:29 PM Thread Starter
Stromthusiast!
 
stevet's Avatar
 
Join Date: Jun 2007
Location: Twin Cities, MN, USA
Posts: 2,160
And these couple messages were posted from that phone, likely you will not see my signature line.

Steve.
stevet is offline  
post #9 of 12 Old 07-29-2019, 06:31 PM
eff
Stromthusiast!
 
eff's Avatar
 
Join Date: Aug 2018
Location: RI
Posts: 94
Garage
Quote:
Originally Posted by Administrator View Post
Hmm strange,

What browser and device are you using when you post?
Also, are you using enhanced mobile view or desktop view?

Ed
I'm not having any issues. I just have noticed that tapatalk seems to replace my signature with the tapatalk tag line. When I post from my PC the signature posts as it should.

2007 V-Strom 650
2004 GasGas EC250
eff is offline  
post #10 of 12 Old 07-29-2019, 07:25 PM Thread Starter
Stromthusiast!
 
stevet's Avatar
 
Join Date: Jun 2007
Location: Twin Cities, MN, USA
Posts: 2,160
I just switched over to enhanced mobile so I can test for a sig line.

Even in enhanced, I see no signature lines for anyone's messages, including mine.

And, I see lots of ads inserted into the message thread of replies. Another reason I don't use enhanced. (Unless those ads are being shoved in by Google Chrome, a distinct possibility.)

Steve.

Steve.
Twin Cities, MN, USA
'18 DL650XT, previously '07 DL650 and others
"With the rights of life, liberty, and the pursuit happiness comes responsibility, to yourself and others. With responsibility comes accountability. Without responsibility, without accountability, we cannot and will not be a free and civilized society."
-Me, Steve T.
stevet is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome