Tapatalk not working? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 1Likes
  • 1 Post By WildDoktor
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-06-2019, 05:51 PM Thread Starter
Stromthusiast!
 
WildDoktor's Avatar
 
Join Date: Aug 2017
Location: NorCal
Posts: 279
Garage
Tapatalk not working?

Can't view the forum via tapatalk; every post says 'This thread may have already been deleted by the administrator. Open in Browser'

App version 8.3.5(1457)

I can open threads from other forums just fine.

Anybody else having this issue?

2004 V-Strom 1000 (currently broken - parts received - repairs in progress - snag hit - repairs on pause)
Two Brothers with P1 tips, PCIII USB, SuperBrace Fork Brace, K&N filters, ROX bar risers, Kappa top and side cases, MadStad, Givi tall windshield, Givi engine guards, Sargent Seat, 12 volt air compressor, 530 Conversion, 17/44, SpeedoDRD

Last edited by WildDoktor; 07-06-2019 at 06:20 PM.
WildDoktor is online now  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-08-2019, 04:07 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,017
Can't recreate yet. Is that Android or Iphone?

Kevin
Administrator is online now  
post #3 of 5 Old 07-08-2019, 04:18 PM Thread Starter
Stromthusiast!
 
WildDoktor's Avatar
 
Join Date: Aug 2017
Location: NorCal
Posts: 279
Garage
My apologies...Android 7.0 (samsung note 5)

2004 V-Strom 1000 (currently broken - parts received - repairs in progress - snag hit - repairs on pause)
Two Brothers with P1 tips, PCIII USB, SuperBrace Fork Brace, K&N filters, ROX bar risers, Kappa top and side cases, MadStad, Givi tall windshield, Givi engine guards, Sargent Seat, 12 volt air compressor, 530 Conversion, 17/44, SpeedoDRD
WildDoktor is online now  
 
post #4 of 5 Old 07-09-2019, 03:08 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,017
Are your device and application up to date?
I would suggest clearing the app cache and see if that'll fix the issue.

Ed
Administrator is online now  
post #5 of 5 Old 07-09-2019, 03:35 PM Thread Starter
Stromthusiast!
 
WildDoktor's Avatar
 
Join Date: Aug 2017
Location: NorCal
Posts: 279
Garage
I dumped the cache and the data, still no luck. Finally had to reset the password for my main tapatalk account, and now I'm good. So strange that all my other forums were working fine; just this one didn't!

Anyway, all better. :-)
Administrator likes this.

2004 V-Strom 1000 (currently broken - parts received - repairs in progress - snag hit - repairs on pause)
Two Brothers with P1 tips, PCIII USB, SuperBrace Fork Brace, K&N filters, ROX bar risers, Kappa top and side cases, MadStad, Givi tall windshield, Givi engine guards, Sargent Seat, 12 volt air compressor, 530 Conversion, 17/44, SpeedoDRD
WildDoktor is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome