seeking site help - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 04-28-2019, 07:56 PM Thread Starter
Stromthusiast!
 
Join Date: Jan 2012
Location: Long Island, NY
Posts: 243
seeking site help

I needed to request a new password. It seems that when I did that the viewing format changed for me. I see quite a bit more advertising and the site works much slower. It's a labor to navigate this site at this point. Not enjoyable at all! First of all I don't know why that happened. Secondly I thought that if I joined as a paying member my navigation would improve but I wanted that confirmed so I sent a PM to one of the moderators and I checked the box to send a copy of my sent PM to me. That did not happen.....0 sent messages and no response from the moderator. At that point I sent another PM to a different moderator. Same result.....nothing. What am I missing? And will joining with a premium membership help in making the site navigable as before? I sent PM's to Brockie and Big B.

'01 SV650N
derj is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 04-28-2019, 08:18 PM
$tromtrooper
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,324
Garage
Quote:
Originally Posted by derj View Post
I needed to request a new password. It seems that when I did that the viewing format changed for me. I see quite a bit more advertising and the site works much slower. It's a labor to navigate this site at this point. Not enjoyable at all! First of all I don't know why that happened. Secondly I thought that if I joined as a paying member my navigation would improve but I wanted that confirmed so I sent a PM to one of the moderators and I checked the box to send a copy of my sent PM to me. That did not happen.....0 sent messages and no response from the moderator. At that point I sent another PM to a different moderator. Same result.....nothing. What am I missing? And will joining with a premium membership help in making the site navigable as before? I sent PM's to Brockie and Big B.
I never received a PM from you, but I obviously see your post here. Premium paying members see no ads, I'm not sure what's changed for you to be seeing ads now if you were not before? I'll look at your forum profile, will try to get you back to what you were before the password reset.

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Hector"

1997 Honda Valkyrie 1500 custom “Dolores”




Big B is offline  
post #3 of 18 Old 04-30-2019, 02:39 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,017
Your "Save a copy of sent messages in my Sent Items folder by default" was set to no, so you wouldnt see a copy in your Sent. It is now on.

Guests/Not logged in members see more ads then logged in. Login to remove most of the ads. Premium members see even less.

Let us know if you continue to have an issue.

- jb
Administrator is offline  
 
post #4 of 18 Old 04-30-2019, 08:36 PM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,317
Garage
I have just double checked and I received no PM either. I'd suggest that the reason for your issues is that you were not logged on. I will look as well.

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100
Brockie is offline  
post #5 of 18 Old 05-01-2019, 01:20 AM Thread Starter
Stromthusiast!
 
Join Date: Jan 2012
Location: Long Island, NY
Posts: 243
Thanks for the replies. Yes, this site's recent behavior on my end suggests that I have not logged on......but I have. The situation is the same.

'01 SV650N
derj is offline  
post #6 of 18 Old 05-01-2019, 01:35 AM Thread Starter
Stromthusiast!
 
Join Date: Jan 2012
Location: Long Island, NY
Posts: 243
I've just sent Brockie a PM and this time it went through and I received a copy. That function works now but the site is still operating as if I am viewing as a guest.

'01 SV650N
derj is offline  
post #7 of 18 Old 05-01-2019, 04:55 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,017
Have you tried clearing your browser cache?
-Philip
Administrator is offline  
post #8 of 18 Old 05-01-2019, 07:55 PM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,317
Garage
No Premium Membership

Dan,

I have just realised that you are not/no longer a Premium member. Has your Premium membership expired, or did changing your password affect your premium membership status?

That may be why you are finding the site slower and with more advertisements. Please advise, and yes, I received your PM of yesterday and replied to it.

Brockie

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100
Brockie is offline  
post #9 of 18 Old 05-03-2019, 05:51 AM Thread Starter
Stromthusiast!
 
Join Date: Jan 2012
Location: Long Island, NY
Posts: 243
Thanks to all for your help and suggestions but I'm still viewing the site as if I am a guest/or not signed on (although I am signed on). Does anyone know why this is happening?

'01 SV650N
derj is offline  
post #10 of 18 Old 05-03-2019, 05:57 AM Thread Starter
Stromthusiast!
 
Join Date: Jan 2012
Location: Long Island, NY
Posts: 243
Quote:
Originally Posted by Administrator View Post
Have you tried clearing your browser cache?
-Philip
How does one do that?

'01 SV650N
derj is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Applause to Admin, this site, Vendors, and all the members! V Trooper DL1000A - 2014-2016 13 11-14-2017 09:07 PM
New site look and software upgrade Feedback Thread VS Jeff Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] 397 12-10-2015 09:41 PM
Why is this site so concerned about illegal service manuals? Convict1997 General V-Strom Discussion 7 06-10-2015 01:35 AM
Web site slow loading didediedide Australia-New Zealand 7 08-06-2014 07:22 PM
More and more frustration with this site Kurgan Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] 21 12-30-2013 05:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome