Bad notification link? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 13Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old 06-21-2018, 09:32 AM Thread Starter
$tromtrooper
 
iamsmiling's Avatar
 
Join Date: Mar 2008
Location: Lost Angeles, Peoples Republic of California
Posts: 7,671
Garage
Bad notification link?

My "toolbar" shows one (1) "Like." When I click on it, it takes me to the personal messages page instead . . .
iamsmiling is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 06-21-2018, 10:01 AM
Stromthusiast!
 
Join Date: Mar 2011
Location: Pasadna area
Posts: 13,210
Me too, also.
notacop is offline  
post #3 of 16 Old 06-21-2018, 11:39 AM
Stromthusiast!
 
Join Date: Sep 2016
Location: Helendale CA
Posts: 894
Same here
wingstrom is offline  
 
post #4 of 16 Old 06-21-2018, 03:54 PM Thread Starter
$tromtrooper
 
iamsmiling's Avatar
 
Join Date: Mar 2008
Location: Lost Angeles, Peoples Republic of California
Posts: 7,671
Garage
Guess a developer screwed up the mapping. Not a major trauma; validation is nice but not really necessary.
wingstrom likes this.
iamsmiling is offline  
post #5 of 16 Old 06-21-2018, 04:43 PM
$tromtrooper
 
Motor7's Avatar
 
Join Date: Mar 2014
Location: East Tennessee
Posts: 3,280
Mine does the same thing, and I notice several other "buggie" type things going on today with this site.

'15 DL650XT
"You do your own thing in your own time"
Motor7 is offline  
post #6 of 16 Old 06-21-2018, 06:21 PM
Stromthusiast!
 
Join Date: Mar 2011
Location: Pasadna area
Posts: 13,210
I live for validation! I want my likes. I'm losing my sense of acceptance, Wah!
chicago likes this.
notacop is offline  
post #7 of 16 Old 06-21-2018, 09:56 PM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,317
Garage
Same for me. The programmers have thrown a curve at you.

If you then click on the number of "likes given" you will go to the correct page.
I will pass this on to Admin.
Super trooper and erci like this.

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100
Brockie is offline  
post #8 of 16 Old 06-21-2018, 10:04 PM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,317
Garage
Admin advised.

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100
Brockie is offline  
post #9 of 16 Old 06-22-2018, 09:56 AM
Stromthusiast!
 
Join Date: Mar 2011
Location: Pasadna area
Posts: 13,210
Yay, Brockie found the solution! Oh, just happy emojis all over the place!
notacop is offline  
post #10 of 16 Old 06-22-2018, 10:28 AM
Super Moderator
 
V-Tom's Avatar
 
Join Date: Jul 2006
Location: Port Perry, Ontario, Canada
Posts: 12,440
I was going to post this as well and found this thread.

Don't know if Brockie has fixed it but as of a moment ago my "like" link isn't working.

..Tom

2006 DL650: 202,000 km 125,500 miles, Sold
2012 DL650 139,500+ km, 86,700+ miles. Sold
2015 DL1000 New July 2015 185,000+ km, 115,000 miles.

This can help preventing from cars pulling out in front of you (SMIDSY)
SMIDSY detailed report.


V-Tom is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome