Weird glitch on Other Motorcycles forum - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 05-24-2018, 08:13 PM Thread Starter
Stromthusiast!
 
RCinNC's Avatar
 
Join Date: Dec 2012
Location: North Carolina
Posts: 4,615
Weird glitch on Other Motorcycles forum

On the "Why Harley?" thread in the Other Motorcycles forum, it seems stuck on Page 6. I can see the thread extends to 8 pages, and I can see in the Recent Discussions window that people are still replying to the thread, but if I click on Page 7, or Page 8, or even the forward arrow, it just takes me back to Page 6. I also noticed that the final post on Page 6 is labeled "post #60 of 51". Any thoughts on a potential cause of the problem?

"No matter where you go, there you are."
RCinNC is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 05-24-2018, 08:18 PM
Stromthusiast!
 
BrianS's Avatar
 
Join Date: Jul 2017
Location: Toronto, ON
Posts: 248
Same thing on handlebar raisers topic ... the thread is stuck on page 12 I think.

Toronto, Canada
------------------
2015 V-Strom 1000
BrianS is offline  
post #3 of 15 Old 05-24-2018, 10:06 PM
Super Moderator
 
p38arover's Avatar
 
Join Date: Jan 2009
Location: Western Sydney, NSW, Australia
Posts: 4,439
Quote:
Originally Posted by RCinNC View Post
On the "Why Harley?" thread in the Other Motorcycles forum, it seems stuck on Page 6. I can see the thread extends to 8 pages, and I can see in the Recent Discussions window that people are still replying to the thread, but if I click on Page 7, or Page 8, or even the forward arrow, it just takes me back to Page 6. I also noticed that the final post on Page 6 is labeled "post #60 of 51". Any thoughts on a potential cause of the problem?
I see 80 posts over 2 pages - my User CP is set to show 40 posts per page.

https://www.stromtrooper.com/profile.php?do=editoptions

What is yours set to?

Ron B. VK2OTC
2007 Yamaha XJR1300

RIP Bucko
1979-2008 - Riding on forever
p38arover is offline  
 
post #4 of 15 Old 05-24-2018, 10:41 PM Thread Starter
Stromthusiast!
 
RCinNC's Avatar
 
Join Date: Dec 2012
Location: North Carolina
Posts: 4,615
My CP settings for posts per page was set at default. I changed it to 40 per page, and I can now see the complete thread. Thanks! I don't know why this is suddenly an issue; I've never changed the number of posts per page, and I've viewed threads on here that had well over a hundred posts, and never saw this happen before.

One weird thing is that, when I view the last post on the thread (#80), it still says "post 80 of 51".

"No matter where you go, there you are."
RCinNC is offline  
post #5 of 15 Old 05-25-2018, 12:09 AM
Stromthusiast!
 
Join Date: Dec 2010
Location: Colorado Springs
Posts: 3,104
I've had the same thing happen before, but I never figured out why. I believe I had already changed my settings to 40 posts per page. I thought it was some glitch and gave up on the thread.

06 V-Strom DL650

[SIGPIC][/SIGPIC]
John V Strom, Jr. is online now  
post #6 of 15 Old 05-25-2018, 08:18 PM
$tromtrooper
 
chicago's Avatar
 
Join Date: Oct 2009
Location: sierra nevada east side
Posts: 3,309
I too had that problem, could only see part of thread. changed to 40 per page and all seems well.

14 tooth for me
chicago is offline  
post #7 of 15 Old 05-25-2018, 10:59 PM
$tromtrooper
 
Stalky Tracker's Avatar
 
Join Date: Dec 2005
Location: Sconsin, USA
Posts: 3,730
Garage
Just had the same thing happen in Photography and Video thread "Motorcycle picture of the week game". Could not see the last two pages. User CP setting was set to "Use forum default". Changed to 40 pages and now I can get to them.

2020 Eastern V-Strom Rally (website) - May 14 - 17, 2020
__________________________________
2006 Suzuki V-Strom DL650K
1986 Honda Shadow VT700C
1974 Suzuki TM-250
1966 Triumph Bonneville T-120R
1965 Suzuki 80
Stalky Tracker is offline  
post #8 of 15 Old 05-27-2018, 04:14 PM
Stromthusiast!
 
Charlie1982's Avatar
 
Join Date: Jan 2018
Location: Willamette Valley, OR
Posts: 164
Garage
Yeah, I wondered what was going on, also.
Charlie1982 is offline  
post #9 of 15 Old 05-27-2018, 06:35 PM
Stromthusiast!
 
kenstogie's Avatar
 
Join Date: May 2016
Location: upstate new york as in albany ish
Posts: 157
same thing for me on the "what maintenance and orfarkles did you do today" thread ......stuck on a page
kenstogie is offline  
post #10 of 15 Old 05-27-2018, 07:43 PM
Stromthusiast!
 
Spokes's Avatar
 
Join Date: Nov 2015
Location: Slaterville Springs NY
Posts: 318
I'm seeing the same behavior all through the site. Been happening the last two days.

Rich


*It entered my blood in 1970 on a Honda QA50*
Spokes is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome